Crystal Theme portfolio Broken

Community Forums Forums Design Tips and Tricks Crystal Theme portfolio Broken

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  cdils 1 year, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #12339

    ecoofficegals
    Participant
    Post count: 25

    I have a clients theme I designed on Crystal a while back. The Genesis updates seem to have messed something up as you can see here http://shootyallphotography.com/portfolio/ the settings seem to still match the tutorial for the updated way to do the portfolio so I have no clue what has gone wrong. Help please?


    Jen Smith
    Owner, Eco-Office Gals

    #12956

    cdils
    Participant
    Post count: 421

    Did you upgrade to Genesis 1.9.1? There was a release shortly after 1.9 that addresses some style issues.

    You have right-click and view source disabled on your site, so I can’t get a look at your code. But if you’ve updated to 1.9.1. and are still having issues, you might consider submitted a ticket to the help desk here:

    http://my.studiopress.com/help/

    Carrie


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I host a weekly Genesis-focused podcast called Genesis Office Hours. I tweet @cdils.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.