CSS Bug in Education Theme V2.0

Community Forums Forums General Discussion CSS Bug in Education Theme V2.0

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  Sumu 11 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #48586

    Sumu
    Participant
    Post count: 39

    Hello,
    I was in contact with StudioPress Support a while ago and pointed out that the header text widget is disappearing in the 480px view when viewing the theme in the Responsive Theme Tester (just go there and paste http://demo.studiopress.com/education/).
    I was fiddling around with the css was was not able to make the text visible – it is covered by the navigation.
    In other screen widths it is visible.

    Has anyone come across a solution?

    Thanks!

    http://demo.studiopress.com/education/
    #58207

    Susan
    Moderator
    Post count: 7991

    Hi! I’m following up on the older, unanswered posts. I hope your issues has been resolved. If not, can you please check back here, and I will follow up.


    Susan @ Graphically Designing I’d love to customize your website! I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #58222

    Sumu
    Participant
    Post count: 39

    Hi Susan,

    thanks for taking care of the unanswered posts!
    I solved the issue myself and I thought I had posted it here. Can’t seem to find that post with the solution though..

    I see that there is a new version of the education theme. Is there a changelog?

    Don’t close this thread yet, please. I think others will be interested too.

    Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.