CSS problem is messing up my footer

Community Forums Forums Design Tips and Tricks CSS problem is messing up my footer

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  davej1963 1 year, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #41630

    davej1963
    Participant
    Post count: 30

    I have a Metric themed site http://homecareregistry.org/bowling-green-ky/ and I have some code on the side bar that is messing up my footer and I think it’s caused by CSS issues that I can’t fix.

    Below is the code on my custom side bar:

    <div id=”schema_block” class=”schema_review”><div itemscope itemtype=”http://schema.org/Product”><span itemprop=”name”>Home Care of Bowling Green KY</span><div itemprop=”aggregateRating”itemscope itemtype=”http://schema.org/AggregateRating”>Rated <span itemprop=”ratingValue”>4.8</span>/5 based on <span itemprop=”reviewCount”>9</span> reviews</div></div>

    I think the <div>  is doing it but I don’t know how to display this code and make the footer appear as normal.

     

    Thanks for your help.

    #41638

    anitac
    Participant
    Post count: 6991

    Hi Dave, if I count the number of opening and closing DIV’s, I see 3 opening DIVs and only 2 closing DIVs in your code. Try adding in one more closing DIV at the end. That might fix it.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #41640

    anitac
    Participant
    Post count: 6991

    P.S. I see that’s only happening on the home that page. Your home and inside pages are fine.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #41686

    davej1963
    Participant
    Post count: 30

    Yes that totally worked, thanks.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.