Custom Content Outreach Theme Landing Page

Community Forums Forums Design Tips and Tricks Custom Content Outreach Theme Landing Page

This topic is: not resolved

This topic contains 7 replies, has 2 voices, and was last updated by  hallartistry2 1 year, 9 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #28833

    hallartistry2
    Participant
    Post count: 8

    Hi everyone. I’m brand new here, just bought Genesis and the Outreach theme a few weeks ago. I’m really enjoying customizing it, but I have one problem so far. I am trying to put a background image for the responsive slider, and I found what worked best was to do the background image in the content area. The only problem is that the background is on the content area of all pages, and I only want it on the landing page. I tried this in the CSS:

    .outreach-landing #content { background: url(“http://www. mysite .com/image” ) no-repeat !important; }

    I had put the background for the style of #content originally, but of course that puts the image on all pages, but when I tried putting in the above, it won’t show the image, just the white background that I put for #content.

    Anyone know what I need to do? I thought the .outreach-landing #content should work?

    #28988

    Pinky
    Participant
    Post count: 95

    Hi there

    Can we have a link to your site please… it helps a lot


    cheers

    Pinky

    #29154

    hallartistry2
    Participant
    Post count: 8

    http://www.higherfocusart.com/ambc  It is a site in progress for my church. I actually got the image to go as the background to the slider which works just how I need it too. I thought I had tried that before and it didn’t work, but it seems to have worked this time. I would still like to know how to customize the #content area on  just the landing page though so I can adjust the margins and padding so it won’t affect the regular pages. I’m sure there has to be a way.

    #29207

    Pinky
    Participant
    Post count: 95

    The link you gave goes to a 404 error and the site is running Atahualpa

    We need a link to your site that is running outreach to be able to help you.


    cheers

    Pinky

    #29212

    hallartistry2
    Participant
    Post count: 8

    Okay, well, I’m not sure what’s going on, but this is the link and I just copy and pasted it here this time, and it works fine for me when I go to it manually in my browser (and it is running outreach, that 404 error goes to the original site that I made the subfolder for the new site from). http://www.higherfocusart.com/ambc/

    http://www.higherfocusart.com/ambc  (this one works too and as far as I can see it is exactly the same as my last post :/  strange…. (nevermind, now it doesn’t work. Must need that slash at the end like the one above)

    #29633

    hallartistry2
    Participant
    Post count: 8

    Anybody?? Do I have to add a filter to the landing page.php file or something? If so, I’m not sure how to do that.

    #29646

    Pinky
    Participant
    Post count: 95

    As far as I can see the image in the background of the slider isn’t on any of the other pages.

    If you are talking about this image:

    url(‘http://www.higherfocusart.com/ambc/wp-content/uploads/2013/03/slidebg1.png’) no-repeat !important

    … then it’s in the right place.

    If you aren’t meaning that image – can you tell us which image and which page you are seeing it in the background of the content areas?


    cheers

    Pinky

    #29731

    hallartistry2
    Participant
    Post count: 8

    Yes, I did actually end up putting the image on the slider background as I stated in one of my last posts, so that it only shows on the landing page now, but, like I said before, I still want to know if I there is a way to customize the #content area on the landing page without it affecting the other pages.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.