Custom logo on Minimum

Community Forums Forums General Discussion Custom logo on Minimum

This topic is: not resolved

Tagged: ,

This topic contains 7 replies, has 2 voices, and was last updated by  Doak Heggeness 1 year, 5 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #50771

    kduffey
    Participant
    Post count: 27

    When uploading a header, it tells you to upload a 1140×100 header image. When I do this on Minimum, it pushes the header right custom menu widget down and puts way too much space in the header. When i do this on Executive theme, it works correctly.

    Why doesn’t this work on Minimum? It feels like Minimum has some shortcuts in the dev that I haven’t seen on previous Studiopress themes. I’m a bit disappointed in some of the things under the covers, because the look of it is fantastic.

    Here’s the URL: http://orchilles.29doors-clients.com/

    #50773

    Doak Heggeness
    Participant
    Post count: 145

    You have full width header image, so it is pushing the header widget down. You could try and us z-indexor the positioning css selectors. The proper way to use a logo in lieu of the Site Title & Description is here

    You also have first uncomment-out or delete the the following in your functions.php file if it exists.

    /** Add support for custom header */
    add_theme_support( 'genesis-custom-header', array(
    	'width' => 1140,
    	'height' => 100
    ) );

    Please us a third party app so you can ‘undo’ if there are errors.


    Doak Heggeness, WordPress Development | Website

    #50779

    kduffey
    Participant
    Post count: 27

    Why does it work in Executive theme and not Minimum? It’s basically the same thing.

    #50781

    Doak Heggeness
    Participant
    Post count: 145

    I have no idea, but all themes are slightly different. The method I gave you should work on all genesis themes. This is the beauty of Genesis, learn the proper way and you can reuse code.


    Doak Heggeness, WordPress Development | Website

    #50788

    kduffey
    Participant
    Post count: 27

    That isn’t working for me.

    It’s disappointing that uploading a simple logo image doesn’t work with this theme just like it does on every other Studiopress theme I’ve used. How is that possible? It’s a simple feature.

    Is there really no way to add an image logo to the left hand side while keeping the custom menu widget on the right without hacking the code?

    #51025

    Doak Heggeness
    Participant
    Post count: 145

    I have not done this with the Minimum theme. I have on several other StudioPress themes and see no reason why it should not work here. When I get a minute I am going to add an image logo to this theme and see what happens.


    Doak Heggeness, WordPress Development | Website

    #51029

    Doak Heggeness
    Participant
    Post count: 145

    kduffey,

    I just inserted a logo in five minutes. Of course, I had dMinimum Logoone it before


    Doak Heggeness, WordPress Development | Website

    #51040

    Doak Heggeness
    Participant
    Post count: 145

    Minimum Logo


    Doak Heggeness, WordPress Development | Website

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.