Custom Menu Not Showing On Posts

Community Forums Forums General Discussion Custom Menu Not Showing On Posts

This topic is: not resolved

Tagged: 

This topic contains 4 replies, has 2 voices, and was last updated by  windy 10 months, 4 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #65694

    windy
    Participant
    Post count: 4

    Hi,

    I am having a problem where I cannot get a custom menu to appear on ‘posts’ – yet the custom menu appears on all specified ‘pages’. I am using widget logic to dictate which page ID’s the custom menus are to appear. I’m using eleven40.

    Since I am building this site on my pc offline, I do not have a URL – sorry. I can throw up a dummy site on an extra domain to show you my issue if needed.

    Normally I build sites using pages only (my preference). This time I thought it would be nice to use posts to augment my category as well as pages. I’m ready to pull my hair out as I have been researching this issue for hours. I literally cannot get any kind of a sidebar (primary) widget to show anything in the right primary sidebar.

    I would be eternally grateful if somebody could enlighten me on what causes this?

    #65738

    Anita
    Participant
    Post count: 7574

    That would be a widget issue and not really a theme issue. You should probably post that here on their Support – http://wordpress.org/support/plugin/widget-logic.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    #65751

    windy
    Participant
    Post count: 4

    It sounds like you are sure that there isn’t an issue or conflict with Genesis and/or eleven40?

    I will pursue your suggestion. Thanks for the reply.

    #65754

    Anita
    Participant
    Post count: 7574

    Well, if that’s the case – try using that plugin with the default WordPress theme to see how it works or doesn’t work. That’s the better test.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    #65789

    windy
    Participant
    Post count: 4

    I agree. I’m testing a bunch of different variables, including what you said.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.