Decor Landing page question…

Community Forums Forums General Discussion Decor Landing page question…

This topic is: not resolved

This topic contains 3 replies, has 4 voices, and was last updated by  Andrea Rennick 1 year, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #576

    TCJeter
    Participant

    I just did a fresh (test) install of the Decor theme to start customizing for a client. When I create a new page, and set the page template to ‘Landing,’ the result is a page with links at the top (not quite a full header, but has the dark background), and the breadcrumb nav.

    This is ‘right out of the box’ so why doesn’t it perform like the demo on the SP site (no header, no nav)?

    Thanks,
    -TC

    #581

    SoZo
    Moderator
    Post count: 1573

    This is the type of question you would file a support ticket for.


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #1291

    swilkins
    Participant
    Post count: 15

    This is the type of answer I would like to see remain in the forum.  Or for a way to find the answer to these types of problems.

    #1345

    Andrea Rennick
    Keymaster
    Post count: 1304

    The setup instrctions for this theme are right in the http://my.studiopress.com/ under the “SETUP” link.

    The instructions are right there, ready fro you to follow, no ticket or forum post needed.


    **forum signature**
    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    Twitterholic

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.