Design broken :( Can you help?

Community Forums Forums Design Tips and Tricks Design broken :( Can you help?

This topic is: not resolved

Tagged: ,

This topic contains 3 replies, has 3 voices, and was last updated by  Andrea Rennick 9 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #85491

    Hey guys,

    this is my blog: http://www.besserflirten.net/blog/

    Wordpress: 3.8
    Genesis: Version: 2.0.2 · Released: Januar 9, 2014
    Child theme: Prose (1.5.2.)

    Worked well for half a year but in the last days it suddenly
    got some changes.

    I see 2 different errors:

    (1.) The title ‘behind’ the header image. Can’t delete it. I tried out
    the common ways (in the ‘header preferences’ and so on) but I can’t delete it :(

    (2.) The widget bar is too far on the left side — it has to be on the
    right side so that the reading-section isn’t that “tight” anymore.

    Hope you get my points – is there a bug or so?

    Thanks

    Pierre_Gibt_Rat

    http://www.besserflirten.net/blog
    #85581

    nutsandbolts
    Moderator
    Post count: 3141

    Did you get this resolved? Everything looks okay for me – I’m not seeing the issues you described.


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #85608

    Andrea Rennick
    Keymaster
    Post count: 1304

    We’ve seen some issues in help desk where the layout was broken in Chrome on Windows but not on a Mac. It took two of us to figure out but essentially the sites were hacked. We did confirm it was a hack and not an issue with the theme.

    Also, we haven;t yet confirmed it, but it may have been related to this:

    http://blog.sucuri.net/2014/01/recent-optmizepress-vulnerability-being-mass-infected.html

    which also saw a rise yesterday.


    **forum signature**
    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    Twitterholic

    #85609

    Andrea Rennick
    Keymaster
    Post count: 1304

    We’ve seen some issues in help desk where the layout was broken in Chrome on Windows but not on a Mac. It took two of us to figure out but essentially the sites were hacked. We did confirm it was a hack and not an issue with the theme.

    Also, we haven;t yet confirmed it, but it may have been related to this:

    http://blog.sucuri.net/2014/01/recent-optmizepress-vulnerability-being-mass-infected.html

    which also saw a rise yesterday.


    **forum signature**
    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    Twitterholic

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.