Drop-Down Menus not displaying under Chrome

Community Forums Forums General Discussion Drop-Down Menus not displaying under Chrome

This topic is: not resolved

This topic contains 2 replies, has 1 voice, and was last updated by  CyBorge 1 year, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #64344

    CyBorge
    Participant
    Post count: 17

    OK, so this is a weird one. – Site is here: http://www.mountain-home.us/cityhall/
    This is a multisite – using Genesis and a modified version of the education theme.

    For some reason, the primary navigation drop down menus won’t display under chrome.
    Other sections of this multisite display drop-downs fine but, not the one listed above and only under chrome.

    Again – they work under IE and Firefox and it’s just this section.

    Anyone got any ideas on this?

    TIA

    #64485

    CyBorge
    Participant
    Post count: 17

    No help?

    • This reply was modified 1 year, 1 month ago by  CyBorge.
    • This reply was modified 1 year, 1 month ago by  CyBorge.
    • This reply was modified 1 year, 1 month ago by  CyBorge.
    • This reply was modified 1 year, 1 month ago by  CyBorge.
    #64492

    CyBorge
    Participant
    Post count: 17

    Sad, This use to be a great place/forum to get feedback.

    Well, looks like a superfish script issue (probably shouldn’t be surprised by that).

    Went to Genesis theme settings unchecked – Load Superfish Script? option under navigation.

    Now I’ve at least got CSS drop-downs under all browsers.

    Still don’t know why it only affected this portion of the site.
    Hope that helps someone else.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.