Duplicate Logo in Metric Header

Community Forums Forums General Discussion Duplicate Logo in Metric Header

This topic is: not resolved

Tagged: , ,

This topic contains 5 replies, has 2 voices, and was last updated by  eevenstad87@yahoo.com 9 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #60687

    eevenstad87@yahoo.com
    Participant
    Post count: 7

    Hello everyone! I know there are other discussions about double headers, however I haven’t been able to find a solution to this problem. As of about a month ago, the logo in my header has been showing up as a duplicate. I’m assuming this has to due with a new update but I’m not sure. My site is http://www.smsdeals.mobi

    As you will see, my logo appears twice in the header. I uploaded my header in the Appearance -> Header section. Nothing that I’ve tried has worked and I would be extremely grateful if somebody could tell me how to get rid of the second logo that is appearing on my site.

    Thanks in advance!

    Eric

    http://www.smsdeals.mobi
    #60869

    Robin
    Participant
    Post count: 291

    For some reason, I can’t see your actual stylesheet, but when I use Chrome’s inspect tool, I see that the custom header image is being loaded twice, once in line 69 (.custom-header #header) and also in line 71 (#header .wrap). If I remove the first one the center one stays, so you could try just removing that line. (The one in line 69 is not centered.) HTH


    I do the best I can with what I’ve got. (say hey on twitter)

    #60892

    eevenstad87@yahoo.com
    Participant
    Post count: 7

    Both of those CSS lines are in line with the HTML, not in external style sheets. Problem is, I’m unsure where that HTML is being generated from and where to find the PHP functions that are generating that HTML. Do you have any idea where these might be coming from?

    Also, not sure if this helps but I’m using the plugin, “Genesis Simple Headers” and I’m unable to see any header images without this plugin activated.

    #60899

    eevenstad87@yahoo.com
    Participant
    Post count: 7

    By the way… Thank you for your original response! I really appreciate your help

    #61049

    Robin
    Participant
    Post count: 291

    hmmm, that’s interesting. I don’t usually use the custom header and have not used that plugin before. I looked on the support forum for the plugin and see one old thread referring to a similar issue. It’s old enough that I would guess the issue’s been dealt with–is your version of the plugin up to date? If it is, then I think this is a question to ask over on their support forum, because one of the developers should be able to help.

    Good luck!


    I do the best I can with what I’ve got. (say hey on twitter)

    #66266

    eevenstad87@yahoo.com
    Participant
    Post count: 7

    Thank you, Robin. I spoke with the plugin developer and he indicated that there is an issue with Genesis Simple Header plugin, caused by a recent update. I didn’t get the feeling that this issue will be fixed anytime soon so I ended up deleting the plugin and manually adding my logo.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.