Duplicating Widget

Community Forums Forums General Discussion Duplicating Widget

This topic is: resolved

This topic contains 3 replies, has 2 voices, and was last updated by  David Chu 1 year, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #47024

    steelteal
    Participant
    Post count: 1

    I am using the backcountry theme and the home-top widget is duplicating itself. I have reloaded the theme files, functions.php, home.php and style.css to no avail. Any suggestions?

    http://steeltealhosting.com/_clients/lpa
    #47043

    David Chu
    Participant
    Post count: 1371

    Hi,
    That’s an intriguing one. I don’t have Backcountry, but I’ve got an idea. Your site looks nothing like the demo, so you must have chosen a static homepage be “Home”. Generally, any of these new-ish themes has a special homepage template, and it expects you to have “Latest Posts” to work like the demo. If that’s the case, then in this setup you’ll want to avoid using the special Homepage widgets, or you’ll get weirdness.

    So you’ll need to get your slider on Home some other way, either in the content of your static page via a shortcode or what-have-you, or else I’m afraid that some programming may be needed. One other thing that may make some difference would be to change the template being used on your static Home Page. In some of these themes there may be other good template choices besides the “default”.

    Good luck,
    Dave


    Dave Chu · Custom WordPress Developer – likes collaborating with Designers

    #47049

    steelteal
    Participant
    Post count: 1

    Thanks David! You were right… homepage settings were messing things up. I got it sorted out now.

    #47057

    David Chu
    Participant
    Post count: 1371

    Coolness! I wonder if Studiopress puts notes about that in the theme README’s. They might be doing that now.


    Dave Chu · Custom WordPress Developer – likes collaborating with Designers

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.