Edit buttons not showing up

Community Forums Forums Design Tips and Tricks Edit buttons not showing up

This topic is: resolved

This topic contains 3 replies, has 2 voices, and was last updated by  anitac 11 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #42059

    davej1963
    Participant
    Post count: 30

    For some reason when I click in “view page” to look at a page I’ve just edited, the page that comes up is just like it would appear to a web user. In other words it has no (edit page) link to click on to go back to the editing page. What happened?

    #42061

    anitac
    Participant
    Post count: 6489

    Can you provide a screen shot of what you are seeing?


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #42065

    davej1963
    Participant
    Post count: 30

    Never mind, they just appeared. But I still don’t know how.

    #42069

    anitac
    Participant
    Post count: 6489

    Magic!! :)! I will close this now.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Edit buttons not showing up’ is closed to new replies.