Education Theme Header Logo Far Left

Community Forums Forums Design Tips and Tricks Education Theme Header Logo Far Left

This topic is: resolved

This topic contains 5 replies, has 2 voices, and was last updated by  anitac 5 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #89230

    jeepkid99
    Member
    Post count: 6

    Hello,

    Updated Genesis and Education theme to latest designs and the logo now aligns itself to the far left side of the page, not centered like it normally is, with the logo directly above the HOME button on the menu.

    Site can be seen here: http://motorcycleinsuranceoregon.com

    Can someone help? The logo area is 1140×120, but again, you can see the mis-alignment.

    Thank you in advance!

    • This topic was modified 5 months, 2 weeks ago by  jeepkid99.
    • This topic was modified 5 months, 2 weeks ago by  jeepkid99.
    • This topic was modified 5 months, 2 weeks ago by  jeepkid99.
    • This topic was modified 5 months, 2 weeks ago by  jeepkid99.
    http://motorcycleinsuranceoregon.com
    #89268

    anitac
    Participant
    Post count: 6988

    I was able to see a cached version of your site before the switch.

    Your current site is using a header image that looks like this – http://motorcycleinsuranceoregon.com/wp-content/uploads/2014/01/JC-Morris-Logo.png.

    The previous version of your site seen in your cache version is this – http://motorcycleinsuranceoregon.com/wp-content/uploads/2014/01/JCMORRIS1.png.

    It looks like you uploaded or selected the incorrect header.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #89279

    jeepkid99
    Member
    Post count: 6

    Thank you for your reply. This header that you’re referring to was simply edited and moved over in our logo creation software. We would prefer to not have to do this, but just upload the logo normally. The logo that is currently there is uploaded as it would be normally.

    If it helps, this occurred when we upgraded from Genesis 1.8.2 to the latest 2.0 versions.

    #89282

    anitac
    Participant
    Post count: 6988

    Look for this:

    #wrap #header {
        margin: 0;
        padding: 0;
    }

    You can change the margin to something like:

    margin: 0 55px;

    Play around with it to get it to your liking.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #89696

    jeepkid99
    Member
    Post count: 6

    This fixed it! I set the margin to: 0 250px;

    Thank you so much! It was driving me crazy!

    #89701

    anitac
    Participant
    Post count: 6988

    You’re welcome.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.