education theme responsive issue

Community Forums Forums Design Tips and Tricks education theme responsive issue

This topic is: not resolved

This topic contains 2 replies, has 3 voices, and was last updated by  mattOVM 9 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #50394

    Tracy
    Participant
    Post count: 91

    I don’t have any experience making my sites mobile responsive so in turn I also don’t really know what they are supposed to do or look like. After investigating this I believe the items are supposed to stack vertically (especially on a small device such as my iPhone) and not just be a smaller version of the website that you have to enlarge and scroll each way to successfully read the site. Is this correct?

    So, using the Education Theme which says is a mobile responsive theme I thought I was doing ok until my client brought it to my attention that it did not look right on her iPad. I found a website http://studio412design.com/ (thankyou by the way) that will give you screen shots of your site on various devices – Awesome! No, my site doesn’t look very good and I need some help please… I have a custom background that seems to overlap the content column on the iPad – Landscape. I removed the background to see if that was the cause and it’s not. If anyone can help I would appreciate it. The link…

    http://cowichanriversidecottage.ca/2013

    Thankyou

    http://cowichanriversidecottage.ca/2013
    #50707

    anitac
    Participant
    Post count: 6991

    I tested it out using the actual Studiopress Demo and it has the same issue. You might want to put in a ticket about that since the Demo is the same.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #66835

    mattOVM
    Participant
    Post count: 9

    Did you ever get any resolution on this issue?

    I am having the same issue. The site I’m working on looks good on everything I’ve tried, landscape and portrait, with the exception of iPad landscape. I’ve submitted a ticket as @anitac suggested. In the meantime, just curious if anyone has had any luck with resolving this?

    http://onethingforyouth.org

    Thanks!
    Matt

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.