Eleven 40 Custom Logo

Community Forums Forums Design Tips and Tricks Eleven 40 Custom Logo

This topic is: not resolved

Tagged: 

This topic contains 2 replies, has 1 voice, and was last updated by  Fabio 1 year, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #35918

    Fabio
    Participant
    Post count: 185

    I’ve been following the instructions in this thread

    http://www.studiopress.com/forums/topic/eleven40-custom-logo-image-wont-change/

    and I also replied at the end of it but I just noticed it has been resolved, so I decided to create a new thread.

    I followed those instructions on

    http://exclusiveskills.com

    that I use as a test site, and it worked fine.

    but when I did the same exact thing on my blog

    http://letstalksex.net

    it doesn’t work…

    I don’t understand how that is possible, but beside that how do I make it work?

    Thanks a ton

    http://
    #35950

    Fabio
    Participant
    Post count: 185

    I’m still playing with it…

    I renamed the new logo: “logo-texture.png”

    and uploaded it both in /images and /images/red

    and the logo appears now but not in its full width….

    :(

    Any help?

    http://letstalksex.net

    #35952

    Fabio
    Participant
    Post count: 185

    nevermind, I fixed that.

    Only problem left:

    the new logo is not responsive.

    Any help to fix this please?

     

    thanks

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.