Eleven40 – Custom logo image won't change ?

Community Forums Forums Design Tips and Tricks Eleven40 – Custom logo image won't change ?

This topic is: resolved

This topic contains 12 replies, has 6 voices, and was last updated by  afinevo 1 year, 4 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #19117

    MM
    Participant
    Post count: 128

    Hi,

    RE: Eleven40 logo change   URL is mikemetcalfe.co

    I’m trying to insert a custom logo and have done the below:

    1) Set Genesis Theme Header settings on: Image Logo

    2) In my FTP manager, renamed the original logo.png, and inserted my new logo.png file

    3) Logo dimensions are 265 x 78

    4) Cache has been cleared to test

    But the logo hasn’t change. Any instructions? Thanks

    #19119

    Anita
    Blocked
    Post count: 7712

    The original logo is gone but I don’t see your logo at all and I don’t see it when I view the source. What file folder did you add the logo to – the original files were in the “images” file folder.

    #19120

    MM
    Participant
    Post count: 128

    Thks Anita. Yes, original logo file is still in

    wp content > themes > eleven40 > images

    And I renamed the original logo to logo1.png  and the new logo to logo.png

     

    #19124

    Anita
    Blocked
    Post count: 7712

    I just took a look at my eleven40. The PNG file you renamed is an image to use to create your own. It’s not active in the site or CSS at all. So to get your logo to show up go here – replace the background with:

    background: url(images/logo.png) no-repeat;

    #title {
    background: url(images/logo-texture.png);
    border-top: 0;
    box-shadow: 0 0 5px rgba(0, 0, 0, 0.3);
    display: inline-block;
    font-family: ‘Oswald’, arial, serif;
    font-size: 30px;
    line-height: 1;
    min-height: 33px;
    margin: 0;
    padding: 18px 25px 17px;
    position: relative;
    text-shadow: 0 1px #96430d;
    }

    THEN….. scroll down and remove this:

    #title:before (all of it)….

    …then remove:

    #title:after (all of it)….

    and SAVE

    #19125

    Anita
    Blocked
    Post count: 7712

    Oh, and you might want to delete this line:

    box-shadow: 0 0 5px rgba(0, 0, 0, 0.3);

    #19126

    MM
    Participant
    Post count: 128

    Thanks Anita.

    Do you mean find a section on the stylesheet called ‘Background’ and replace as per the above?

    If so, what section exactly? Lots of ‘Backgrounds’ showing

    #19127

    Anita
    Blocked
    Post count: 7712

    Okay, go look for the big code that starts with #title as indicated above in the Style.css. Then look at that second line and replace it with:

    background: url(images/logo.png) no-repeat;

    Then look for the other two sections I listed previously. They should be right under the first section. Delete them both and then Save.

    #19128

    MM
    Participant
    Post count: 128

    thanks!

    #20640

    dikakoma@gmail.com
    Participant
    Post count: 5

    Thank you Anitac,

    I used your advice to install a logo for the Streamline theme at AfricanChicago.com and it worked there as well.

     

    #20659

    Anita
    Blocked
    Post count: 7712

    Glad it worked for you both.

    #29049

    DavidBourne
    Participant
    Post count: 1

    Thank you for this!

    #35917

    Fabio
    Participant
    Post count: 178

    Hi Anitac,

    I’ve been following your instructions on my test site first:

    exclusiveskills.com

    and they worked.

    They I did the same exact thing on my blog

    letstalksex.net

    and it did NOT work??!

    Could you please help me make it work on my blog too?

    Thanks

    Fabio

    #40167

    afinevo
    Participant
    Post count: 62

    Hello Anitac, you have helped me before and I really appreciate it.

    I am attempting the same thing as the OP.  I’ve uploaded my logo into the image folder of my eleven40 theme and renamed it logo.png and renamed the original logo1.png.  I then went into my CSS to change the logo size from 78 x 265 to 90 x 350 since the one I want to use it a little bit larger.  I also changed the logo from dynamic text to image.

    I then followed the above instruction by replacing background: url(images/logo-texture.png); with background: url(images/logo.png) no-repeat;.  I then removed all of “title before” and “title after”.  After all of that I’m still getting the blue background.

    I thought I followed all of your directions, but obviously I’ve done something wrong.  My site is All Garage Floors

    Thanks in advance for your help,

    Shea

    • This reply was modified 1 year, 4 months ago by  afinevo. Reason: Tick for notifying via e-mail
    • This reply was modified 1 year, 4 months ago by  afinevo. Reason: Tick for notifying via e-mail
Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.