eleven40: No logo showing in responsive

Community Forums Forums Design Tips and Tricks eleven40: No logo showing in responsive

This topic is: not resolved

This topic contains 4 replies, has 3 voices, and was last updated by  cocopia 1 year, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #32267

    cocopia
    Participant
    Post count: 9

    Hi everyone!

    Just yesterday I changed to the Genesis framework and the eleven40-theme, and so far I’m very pleased. I just have a problem I can’t seem to figure out: in responsive my logo doesn’t show, it just shows the right header widget. I’ve tried to play around a bit with the css as well as trying the Genesis Responsive Header-plugin, but I can’t get it to work.

    Could anyone help me with getting the logo to show up on all devices instead of the right header widget? My site is http://www.cocopia.net

    Thank you!

    #32269

    anitac
    Participant
    Post count: 7027

    Use Nick’s responsive header plugin – http://designsbynickthegeek.com/plugins/genesis-responsive-header. You would generate different sizes of your logo to fit different mobile devices. Works great.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #32270

    cocopia
    Participant
    Post count: 9

    Thank you! But I already tried it and still nothing shows up.

    #32272

    RickRDuncan
    Participant
    Post count: 21

    Take a look at about line 213 in your style.css file. This code .header-image #title-area, .header-image #title, .header-image #title a is being float to the left and once you hit the tablet-portrait mode floating it left is making your social icons as well as your logo disappear.

    Hopefully that will give you a start as to how to make everything mobile friendly.

    -rd


    -Rick R. Duncan
    RVAMedia.com

    #32303

    cocopia
    Participant
    Post count: 9

    Thank you so much Rick!

    I removed the float:left completely, so everything appeared. Would this be a problem? It hasn’t changed the way the layout looks, but I don’t know if it had another function as well that I can’t see immediately. I then removed the background and the right header widget in the responsive, and activated the responsive header plugin. Besides the logo appearing in lesser quality and having a lot of blank space around the logo, it’s okay until I figure out how to get it exactly how I want.

    Would anyone know how to decrease the gap between the menu and the logo? I’ve been trying with padding and margin in the responsive-css without results.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.