eleven40 Pro: Resized Images in Articles show up full size

Community Forums Forums Design Tips and Tricks eleven40 Pro: Resized Images in Articles show up full size

This topic is: resolved

This topic contains 7 replies, has 2 voices, and was last updated by  j2001rad 1 year, 2 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #55421

    markmaslow
    Participant
    Post count: 16

    Hi all,

    when updating my blog from eleven40 to eleven40 Pro, I encountered a strange issue within blog articles.

    I use a lot of images, usually I upload them in a higher resolution and resize them via the WP editor to 400 px or so. In eleven40, however, ALL resized images show up in their original size – ALTHOUGH the layout settings in the editor remain unchanged.
    This messes up the layout of the whole article, of course, so I switched back to eleven40 for now.

    Did anyone else encountered this issue? Do you know what I could do to solve this AND take advantage of the charming eleven40 PRO theme?

    Thanks & cheers,
    Mark

    http://www.marathonfitness.de
    #56463

    j2001rad
    Participant
    Post count: 7

    I have the same exact issue Mark. The images are fine in Chrome but they max out in FireFox and IE. I too am using Eleven40 Pro.

    View this page in all browsers and you will see the problem

    http://experiencedpersonalchef.com/showcase/

    #56464

    j2001rad
    Participant
    Post count: 7

    I see the issue is also in Chrome on some of my pages

    #56466

    markmaslow
    Participant
    Post count: 16

    Thanks for sharing, j2001rad.

    I already contacted the studiopress support, this is what they told me.

    Currently, I’m using the old eleven40 theme – I will take the time to switch and try this fix probably next weekend.

    Hope it helps you now and please keep me posted, whether this works for you. :)

    I’m sorry you’re having problems with the updated Eleven40 theme. I’m happy to help.
    In this css, remove `width: auto:
    img {
    height: auto;
    width: auto;
    }
    `
    That will return the images to their former state.

    • This reply was modified 1 year, 2 months ago by  markmaslow.
    • This reply was modified 1 year, 2 months ago by  markmaslow.
    • This reply was modified 1 year, 2 months ago by  markmaslow.
    • This reply was modified 1 year, 2 months ago by  markmaslow.
    #56552

    j2001rad
    Participant
    Post count: 7

    Thanks! That is the fix I needed

    #57022

    markmaslow
    Participant
    Post count: 16

    I just switched back to the eleven40 pro and – yes! – this also did the trick for me.

    A new issue appeared, however.

    On my Blog overwiew page, the Article images are now much too small. Before, in eleven they were I think something like 270×100 or so.

    I made an illustration here, to show you what I mean:

    https://dl.dropboxusercontent.com/u/45456240/Resizing%20Issue.jpg

    Any ideas how to resize those back…?

    Thanks,
    Mark

    #57030

    markmaslow
    Participant
    Post count: 16

    Okay, folks – I found the solution for me.

    Install & used the regenerate thumbnails plugin:

    http://wordpress.org/extend/plugins/regenerate-thumbnails/

    Problem solved!

    #57045

    j2001rad
    Participant
    Post count: 7

    Glad you found a solution. I was going to suggest checking media settings
    Wp Admin > Settings > Media

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.