eleven40 Theme

Community Forums Forums General Discussion eleven40 Theme

This topic is: not resolved

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  329marketing 1 year, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5435

    329marketing
    Participant
    Post count: 2

    I installed the Genesis Framework and the Eleven40 Child theme.  By the countless videos and forums I read, I did it properly.  I can make edits to the child them but it will not publish.  The generic Genesis theme is still showing.  How do I get the Child theme to show up when I “visit site”???  Any help is greatly appreciated…

    #5438

    Susan
    Moderator
    Post count: 9306

    When you go to Dashboard > Appearance > Themes what do you see as the current theme in “Manage Themes”?

    What do you see under “Available Themes”? If Eleven40 is under “Available themes” and not “Current Theme”, then go ahead and activate the Eleven40 theme.

    If that doesn’t work, can you please go ahead and submit a support ticket (MyStudioPress > Get Help).

    In the meantime, can you provide a link to your site?

     


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #5467

    329marketing
    Participant
    Post count: 2

    Susan, thanks for the help.  Apparently I was using a caching plug.  However, I didn’t have much luck with eleven40.  Thanks again!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.