Empty Slider Settings Page

Community Forums Forums Design Tips and Tricks Empty Slider Settings Page

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  daniel123 1 year, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #10010

    gwallach@gmail.com
    Participant
    Post count: 1

    I’ve just installed the Genesis them and the Associate child theme.

    When trying to begin customization as per the instructions, I installed the slider plugin.

    Unfortunately, when I go to configure the slider settings: (Dashboard>Genesis>Slider Settings), the slider settings page is blank, except for the save settings and reset settings text boxes.

    The problem is similar to the previous post: http://www.studiopress.com/forums/topic/genesis-slider-settings/

    However my wordpress and themes are all up to date.

    my site – which has yet to be configured – is http://www.wallachlegalgroup.com

    #10015

    gwallach@gmail.com
    Participant
    Post count: 1

     

    Just saw this in the old forums page, found after a google search – Problem solved!

    http://www.studiopress.com/support/showthread.php?p=405952

    “The grey bar at the top of the page that says “Genesis slider settings” – when you hover over it there’s a drop down triangle on the right side. Click it.

    In other words, the meta box with the settings was closed.”

    #10016

    daniel123
    Participant
    Post count: 52

    Make sure you set the thread as “resolved” :)

     

    Update: Nevermind I see you did!

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Empty Slider Settings Page’ is closed to new replies.