Enterprise Pro Primary Sidebar – weird spacers in form

Community Forums Forums Design Tips and Tricks Enterprise Pro Primary Sidebar – weird spacers in form

This topic is: not resolved

This topic contains 6 replies, has 3 voices, and was last updated by  jhguynn 8 months, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #88199

    jhguynn
    Participant
    Post count: 223

    I’m using a form in a php code widget in the primary sidebar of the Enterprise Pro theme. Everything works fine with the form, but I notice an odd artifact when I use the form with this Genesis theme. There are faint gray colored horizontal spacers between each form element that don’t exist when I use the same form code with a different (non-genesis) theme.

    I’m developing this site localhost, so here is a screenshot:

    Enterprise Pro Primary Sidebar – weird horizontal spacers between form elements

    I though I’d be able to handle this with some basic css – i.e. .class: {display: none}; but have been unsuccessful.

    Any ideas on how to eliminate this artifact?

    #99680

    Susan
    Moderator
    Post count: 9597

    I hope you were able to get your issue resolved. If not, please check back in, and I can escalate for you. Thanks!


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #99721

    jhguynn
    Participant
    Post count: 223

    Susan: I have not resolved this question, and would appreciate your help. Thanks for following up.

    #99740

    Tom
    Participant
    Post count: 1036

    Likely impossible to diagnose without being able to view the site and CSS. Could we have a link to a site with this problem?


    Choose your next site design from over 350 Genesis themes.
    Updates via GenesisThemes.ca | Twitter | Google+ | Tumblr

    #99773

    jhguynn
    Participant
    Post count: 223

    Tom:

    Here’s a live link to the site in question: Website link Note that I was able to use css to hide most of the lines, except for the last one at the very bottom. I wouldn’t mind knowing what’s going on here (with the lines) and how best to hide or remove them (all of them).

    • This reply was modified 8 months, 1 week ago by  jhguynn.
    • This reply was modified 8 months, 1 week ago by  jhguynn.
    #99779

    Tom
    Participant
    Post count: 1036

    Add this code to the bottom of style.css:

    tbody {
    	border-bottom: none;
    }

    (I don’t see any other tables on the site, so you shouldn’t need to target this more specifically.)


    Choose your next site design from over 350 Genesis themes.
    Updates via GenesisThemes.ca | Twitter | Google+ | Tumblr

    #99780

    jhguynn
    Participant
    Post count: 223

    Thanks Tom.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Enterprise Pro Primary Sidebar – weird spacers in form’ is closed to new replies.