Enterprise Theme Background Gradient

Community Forums Forums Design Tips and Tricks Enterprise Theme Background Gradient

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  SDesign 1 year, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #15781

    SDesign
    Participant
    Post count: 7

    Using a highly customized version of the Enterprise Theme and I would like to use a background gradient for the home page. I have it working on the sub-pages etc quite nicely using: (background: #f0f0f0 url(/images/bg2.png)repeat-x), but since the home page is broken up into separate areas, it does not seem to play well, even if I remove all the background CSS for the other areas.

    I also tried making all the other areas transparent  BG and they still show up as WHITE BG not transparent allowing the gradient I have set for the Body BG to show through. I even tried setting the #wrap BG to the gradient with no success affecting the home page either. Any thoughts?

    #15790

    SoZo
    Moderator
    Post count: 1573

    Please include a link to your site with all questions so that people can see what is going on.


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #15801

    SDesign
    Participant
    Post count: 7

    Hi SoZo,

    Wish I could, but the site is too highly tracked by the client and thus I cannot. I just tried adding the BG using Firebug on the Studiopress demo Enterprise site and it seemed to play well. I will use that as my starting point and see what I may have in the customized client theme that may be causing the problem.

    Cheers

     

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Enterprise Theme Background Gradient’ is closed to new replies.