Entire site not responsive

Community Forums Forums General Discussion Entire site not responsive

This topic is: not resolved

This topic contains 1 reply, has 1 voice, and was last updated by  mkatty 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #86019

    mkatty
    Participant
    Post count: 58

    Well this is weird. Haven’t had this problem yet.
    I know that the header is not responsive, too wide, but in the past, everything else still resized to whatever window size, header just not all showing. I can live with that (like this one http://lynnmckade.com/ ).

    But the current site I’m working on does not respond at all. Have “make responsive” checked… I’m using Dynamik child theme.
    It’s also in maintenance mode, so not sure if you need to see it. If so, could you please let me know and I’ll turn the maintenance mode off.

    I have no idea where else to look for the prob.
    Thanks!
    ~Kitty

    #86023

    mkatty
    Participant
    Post count: 58

    Ok. I found the problem but don’t understand why that affected it. Not sure what I’m missing.

    In the custom CSS for Dynamik, I added >

    body {
    margin: 0 auto;
    width: 1990px;
    }

    added it because the inner wrap was a tiny bit wider than the nav menu and header. Was driving me crazy! Couldn’t find where else to change it, or what else to do. Tried widening the nav menu but it didn’t resize perfectly (and you know it’s gotta be perfect!). So the code above in the Dynamik custom css worked but disabled the responsiveness of the site.

    Yikes. Now what? Any suggestions?
    Thanks!!
    ~Kitty

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.