Essential Grid plugin right side cut off using Metro Pro child themes

Community Forums Forums Design Tips and Tricks Essential Grid plugin right side cut off using Metro Pro child themes

This topic is: not resolved

This topic contains 3 replies, has 1 voice, and was last updated by  rbtmarshall 4 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #117026

    rbtmarshall
    Member
    Post count: 9

    I am having a problem genesis child themes cutting off the right side of the plugins grid of posts

    I searched this support thread and found someone else who had a similar problem, so I decided to post here asking for help

    http://codecanyon.net/item/essential-grid-wordpress-plugin/7563340/comments?filter=all&term=right+side&utf8=%E2%9C%93#comment_7386252

    themepunch AUTHOR 3 days ago
    Hi,

    it depends on your wrapper container. Our slider is always fitting within the container where you embeded it. It seems that your containers are not built well. If i resize the window i see that the container also without grid (i test it in google Inspector) has an extra gap, which is breaking out of your Content Grid.

    Please contact your theme Author and ask him for further help here to fix the container structur here. And make sure that the Grid “Full Width Force” is not enabled.

    Thanks a lot,

    In Genesis itself without any child theme the edge of the plugins grid is not cropped off:

    Here is a screenshot of the same page using Metro Pro:

    another child theme for Genesis, Dynamik

    Is there something I can edit to correct this problem?

    Thanks

    • This topic was modified 4 months, 2 weeks ago by  rbtmarshall.
    • This topic was modified 4 months, 2 weeks ago by  rbtmarshall.
    • This topic was modified 4 months, 2 weeks ago by  rbtmarshall.
    • This topic was modified 4 months, 2 weeks ago by  rbtmarshall.
    #117029

    rbtmarshall
    Member
    Post count: 9

    Just to add this is on a Page and the only content is the shortcode for the plugin to display the grid

    #117031

    rbtmarshall
    Member
    Post count: 9

    to add one more detail , in the Dynamik theme I changed Page Content Background to blue in order to see the cutoff better.

    so maybe that is the area where the fault is. I also tried changing the Page Content Padding in Dynamik and saw no change

    • This reply was modified 4 months, 2 weeks ago by  rbtmarshall.
    • This reply was modified 4 months, 2 weeks ago by  rbtmarshall.
    #117205

    rbtmarshall
    Member
    Post count: 9

    Wanted to update this thread to say I found the issue
    using inspect element in chrome the culprit was

    .entry-content ol li,
    .entry-content ul li {
    margin-left: 40px;

    Changing the 40 to a 0 in the style.css made the plugin align properly on the page.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.