Even Columns

This topic is: not resolved

This topic contains 9 replies, has 2 voices, and was last updated by  busa8 1 year, 6 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #37686

    busa8
    Participant
    Post count: 6

    Hey, I’m new to this whole website & wordpress & studiopress world, so I apologize in advance if I’m missing the obvious.

    I created 2 columns on my homepage and put video’s in those columns and they are not even/straight across from each other.  One is lower.

    Does anyone have any idea how I can get them to be straight across from each other?

    Any help would be appreciated, thanks

    Nick

    http://www.paradisesolutionsinc.com
    #37794

    braddalton
    Participant
    Post count: 10355

    I think the combined width is too much. 640 and 640 = 1280 which is wider than the full width.

    Seems a minor problem with your HTML.

    Paste ALL the HTML code on pastebin and drop a link to it here.


    #37830

    busa8
    Participant
    Post count: 6

    Morning Brad,

    I changed the dimensions of the videos to 470 and 470 = 940 and they’re still not right.  close, but not right.

    Here’s the link to the HTML code… http://pastebin.com/j3qJdDmg

    Thanks for your assistance

     

    #37837

    braddalton
    Participant
    Post count: 10355

    Should be an easy fix but can you make the paste public please as its set to private. Thanks


    #37838

    busa8
    Participant
    Post count: 6

    Sorry Brad, try again…http://pastebin.com/j3qJdDmg

     

    #37840

    braddalton
    Participant
    Post count: 10355

    Actually, was just wanting to see the HTML you pasted into your editor rather than the source code. Sorry!! haha


    #37844

    busa8
    Participant
    Post count: 6

    Ha, no worries…this what your looking for?

    I inserted the below code into a Text widget which I put into the Home-Middle section of the homepage…if that helps any…

     

    <div class=”one-half first”>
    [embedplusvideo height="470" width="470" standard="http://www.youtube.com/v/fY3yVElwz5g?fs=1" vars="ytid=fY3yVElwz5g&width=470&height=470&start=&stop=&rs=w&hd=0&autoplay=0&react=1&chapters=&notes=" id="ep7247" /]
    </div>

    #37849

    braddalton
    Participant
    Post count: 10355

    That code doesn’t look the best. So you have the content columns in 1 widget with embed code for 2 videos. Really shouldn’t be hard to fix.


    #37855

    busa8
    Participant
    Post count: 6

    Sorry Brad, I’m not following what your saying.  Please excuse me as I am new to this but trying diligently.

    I have 2 Text widgets into 1 Home-Middle Widget.

    The above code is the code for the first text widget and the below code is the code for the second text widget.

    <div class=”one-half”>
    [embedplusvideo height="470" width="470" standard="http://www.youtube.com/v/3LndDpHnrTs?fs=1" vars="ytid=3LndDpHnrTs&width=470&height=470&start=&stop=&rs=w&hd=0&autoplay=0&react=1&chapters=&notes=" id="ep8714" /]
    </div>

    If you look at the website’s homepage, you’ll see the videos are just slightly skewered…with all the padding on the right side of Video 2  and Video 1 having no padding on the top.

    Any ideas?

    Thanks for your patience and your assistance

    #37857

    busa8
    Participant
    Post count: 6
Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.