Executive Header doesn't link to home

Community Forums Forums General Discussion Executive Header doesn't link to home

This topic is: resolved

This topic contains 8 replies, has 2 voices, and was last updated by  SoZo 1 year, 6 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #14591

    stefaanoyen
    Participant
    Post count: 14

    Hi there,

    I’m using the Executive team and uploaded a header through Appearance > Header. The header displays correctly, but doesn’t link to the homepage. I don’t see the usual switch between text and logo under Genesis > Theme settings > Header either.

    Is there something I’m missing? My URL: http://www.jandeboeck.be

    Thanks for helping out!

    Stefaan

    #14625

    SoZo
    Moderator
    Post count: 1573

    It does link. There’s a narrow strip on the left that is the link. You need to edit the width of .header-image #title-area, .header-image #title, .header-image #title a


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #14710

    stefaanoyen
    Participant
    Post count: 14

    Hi SoZo,

    I widened the .header-image #title-area, .header-image #title, .header-image #title a to 67% and the link works.

    Unfortunately, it pushes down my menu. I already removed the clear:both on the menu, but that doesn’t seem to help…

    Any ideas? Thank you for your kind support!

    Stefaan

    #14715

    SoZo
    Moderator
    Post count: 1573

    Don’t make it so wide.


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #14724

    stefaanoyen
    Participant
    Post count: 14

    I looked into it, and as soon as I make the header 26% or more (it used to be 25%), it pushes down the menu. That puts me back at square 1…

    #15050

    stefaanoyen
    Participant
    Post count: 14

    Any ideas? I tried everything, no success though… Thanks!

    #15057

    SoZo
    Moderator
    Post count: 1573

    You could try a fixed width or break out the “.header-image #title a” selector into its own rule.


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #15123

    stefaanoyen
    Participant
    Post count: 14

    Breaking it out into its own rule did the trick! Thanks SoZo, marking this as ‘resolved’.

    #15125

    SoZo
    Moderator
    Post count: 1573

    You’re welcome :)


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Executive Header doesn't link to home’ is closed to new replies.