Executive Pro Header Image not lining up with nav menu

Community Forums Forums Design Tips and Tricks Executive Pro Header Image not lining up with nav menu

This topic is: not resolved

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  stephens_chris 1 month, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #93091

    megankc
    Member
    Post count: 1

    Hi, I uploaded a logo image and adjusted my code so that it would accept an image sized 325 x 65 per instructions from Brand Dalton: http://wpsites.net/web-design/add-full-width-header-image-to-executive-pro-theme/.

    The instructions were for a full-sized header, but mine is just 325 x 65. It looks great on smaller screens but when expanded to full screen, the image moves left and the nav bar moves right (as it should) but they are not lining up. I tried deleting the mobile responsive code I had added per the instructions above, but that didn’t fix it.

    Any ideas? Thanks.

    http://meganclark.wpengine.com/
    #93096

    megankc
    Member
    Post count: 1

    FYI I reverted to the original theme code so it will appear correctly while I continue working on other areas. But if anyone has code for how to add a 325 x 65 header image, would really appreciate!

    #124265

    stephens_chris
    Member
    Post count: 1

    I found the cure in the Widget Area section of the CSS file.

    
    /* Widget Area
    --------------------------------------------- */
    
    .site-header .widget-area {
    	float: right;
    	width: 820px;
    }
    

    Just change the width to whatever looks best for your site

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.