Executive Slider not responsive

Community Forums Forums General Discussion Executive Slider not responsive

This topic is: resolved

This topic contains 9 replies, has 2 voices, and was last updated by  Jen Baumann 1 year, 9 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #19873

    Ruby
    Participant
    Post count: 7

    Hi All – I may be missing something but I have this issue with the executive slider images not being responsive on an iPad and iPhone.  How should I correct it? What did I miss?

    Thanks much,

    Ruby

    #20429

    Ruby
    Participant
    Post count: 7

    No answer? :(

    #20449

    Jen Baumann
    Keymaster
    Post count: 444

    What is your URL?


    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    #21017

    Ruby
    Participant
    Post count: 7

    Thanks for responding to this plea for help Jen. It’s http://www.socialsearchmarketinggroup.com. Both header and slider aren’t “responsive.”

    Best,

    Ruby

    #21153

    Jen Baumann
    Keymaster
    Post count: 444

    Hi Ruby!

    For future reference, you can also submit a support ticket for issues relating to theme setup through http://my.studiopress.com/help/

    It appears you have installed Genesis Slider instead of Genesis Responsive Slider. Deactivate Genesis Slider, then install this one: http://www.studiopress.com/plugins/genesis-responsive-slider. Once you have the settings, including the slider dimensions setup, run this plugin: http://wordpress.org/extend/plugins/regenerate-thumbnails/.

    For your header, since you’re using a wide logo, find the following css in style.css:
    [css]#header {
    margin: 0 auto;
    min-height: 100px;
    width: 100%;
    }[/css]

    Change it to:
    [css]#header {
    background-color: #FFFFFF !important;
    background-size: contain !important;
    margin: 0 auto;
    min-height: 100px;
    width: 100%;
    }[/css]


    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    #21566

    Ruby
    Participant
    Post count: 7

    Thanks Jennifer. Will check it out!

    #21686

    Ruby
    Participant
    Post count: 7

    Thanks Jennifer. That worked! I just sent a ticket to the link you sent me. There is a gray space right side of the slider now. I spent over 4 hours to get that removed by configuring/resizing things around in the slider settings but none worked.

    #21890

    Jen Baumann
    Keymaster
    Post count: 444

    Hi Ruby. Is this all resolved at this point? I just wanted to check in and make sure :)


    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    #22267

    Ruby
    Participant
    Post count: 7

    Yes it did! Thank you soooo much for your help. It is NOW responsive. Have a wonderful day!~

     

    #22912

    Jen Baumann
    Keymaster
    Post count: 444

    You’re welcome!


    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Executive Slider not responsive’ is closed to new replies.