Executive Them Arbitrary color change and URL integration

Community Forums Forums Design Tips and Tricks Executive Them Arbitrary color change and URL integration

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Euchre4 10 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #43797

    Euchre4
    Participant
    Post count: 23

    Hello- I am running Exec. child theme and my production site suddenly finds names of my pages and posts and are converting them

    to color #ffffff (not good on a white background) and converting them to a href  URL link).

    I have posts in my responsive slider font color #fff  and I have my text in 3 column that should have a #000 color.

     

    I have a sub-domain development site that is configured correctly.  I do not understand how key words in my pages/posts are suddenly becoming URL links.

    approx. line 2000

    /* Executive Teal
    ———————————————————— */

    .executive-teal a,
    .executive-teal a:visited {
    color: #ffffff;
    /* #00204e */

     

    thanks

     

    Mike

    http://www.tandenllc.com
    #43802

    rfmeier
    Participant
    Post count: 517

    Mike,

    Do you have a link to the sub-domain site that is working correctly?  I did notice the links through out the site are all declared as #fff within the css.  Changing the css like below worked for me;

    .executive-teal a, .executive-teal a:visited {
         color: #333;
    }

    I also noticed the header image was shrinking for ‘mobile’ screens and setting the following css helped the issue;

    #title {
    	width: 130px;
    }

    Hope this helps or points you in the correct direction.


    Ryan Meier – Web Developer @ Solid Interactive
    Twitter

    #43818

    Euchre4
    Participant
    Post count: 23
    This reply has been marked as private.
    #43913

    Euchre4
    Participant
    Post count: 23

    Learning lesson.  Note every single check mark you change on a production site.

     

    Infinite SEO had a check box to auto insert links on posts pages and contact forms; hence why I was getting these sudden URL’s,

    Couldn’t find them in the php nor in the posts.

     

    Problem solved.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.