Executive Theme, Posts, Slider, Bug

Community Forums Forums General Discussion Executive Theme, Posts, Slider, Bug

This topic is: not resolved

This topic contains 6 replies, has 3 voices, and was last updated by  Euchre4 2 years, 10 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #10266


    I am running the Exec. child theme and created 3 posts (category = Slider) to pass into the Genesis responsive slider.

    While most of my content is in page form, I do have some post forms used for content.  Whenever I add another post, the responsive slider stops showing 1 of the 3 images  and the content (essentially compressing into a 15px high slider).


    My dev. site is







    Are the new posts also going into the Slider category? You need to put them in a different category than you have set for the slider.

    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography



    Sozo- they are not in ‘Slider’ category.  I tried uncategorized, sub.category1.1, etc.  What I notice is these new posts show up on the top of the list of posts and they aren’t even in alpha order.  It then messes with the slider.

    My slider settings are

    type of content = posts

    all taxnomies and terms ( I have no idea what this means), but it sounds painful.

    Include by Taxonomy ID  = Slider

    By Post ID just says select  with no entries for list

    # of slides = 3

    post offset = 0

    order by ID (I have sliders tagged 1,2,3)





    Are the posts sticky?

    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography



    Sozo-  They were not; I have since coded them as sticky, created my new post I needed and suddenly my slider that I said has 3 slides has jumped to 4 and again the same issue.  Even though I said use Slider category and include 1,2,3 tags.  The newest post shows up as a compressed image.

    I have since did  a ‘view post’  and have the following error

    Filed Under: Slider Tagged With: 2

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ” not found or invalid function name in /home/tanden6/public_html/dir/wp-includes/plugin.php on line 173

    Any idea what this means Master Jedi?  I am still a young padowan :-)






    Why don’t you use the post i.ds for the ones you want to display in the slider?

    Include or Exclude by Taxonomy ID

    List which category, tag or other taxonomy IDs to exclude. (1,2,3,4 for example)

    Example i.d’s: 27165, 27123

    The images need to be cropped to the exact same size before adding them as featured images. (posts and pages)

    Your settings may not be configured correctly as well.



    Brad- I tried that option before with the listed ID’s.  The common thread I noticed is whenever I create another post, my slider gets all messed up.  The images are almost identical with each being a around 276×200.



Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.