Executive Upgrade 1.9 to 2.0 broke my homepage

Community Forums Forums General Discussion Executive Upgrade 1.9 to 2.0 broke my homepage

This topic is: not resolved

This topic contains 4 replies, has 2 voices, and was last updated by  Joe Cotellese 3 months, 4 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #96386

    Joe Cotellese
    Participant
    Post count: 2

    Hi,

    I just did an upgrade from 1.9 to 2.0.2 of the Executive theme. When I did, the side menu appeared on the home page. Prior to this, the home page went full width. What changed?

    The original is here

    https://www.evernote.com/shard/s5/sh/cf4ea3d6-0ea9-4122-a95d-4e8f8b58d73e/c4c62f340b8fb3aac2ac16c952e2f96d

    Thanks,

    Joe Cotellese

    http://www.cynthiabashore.com
    #96389

    anitac
    Participant
    Post count: 6991

    How did you update? Did you do it manually or did you select to do it automatically?


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #96403

    Joe Cotellese
    Participant
    Post count: 2

    The automatic update.

    #96405

    anitac
    Participant
    Post count: 6991

    Two suggestions – the first is disable your plugins and then take a look. If that doesn’t resolve your issue, put in a Support ticket at my.studiopress.com.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #96785

    Joe Cotellese
    Participant
    Post count: 2

    I think I solved my own problem. I have something called Layout Extras under the Genesis menu. I don’t recall installing that plugin.

    Anyway, within there I can specify a full width layout for the home page which overrides the themes “Default Layout” setting.

    This seems to do the trick.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.