Featured image issue

Community Forums Forums General Discussion Featured image issue

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  David Chu 1 year, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #52325

    nilup
    Participant
    Post count: 1

    I got the Church theme on rbmods.com and rbmods.se

    I got some issues with the Dynamic Content gallery as it wont show the right featured image suddenly, settings are excatly the same on rbmods.se where it runs just fine.

    Any ideas? I just seems to pick image number 2 in each of my articles for some reason.

    #52589

    David Chu
    Participant
    Post count: 1371

    Hi,
    I’m not exactly sure I’m following you, but I have an idea. I’ve noticed that if I add a 2nd image to a Post later on, even if it’s above the 1st image, the 2nd image will be pulled into various sliders. So I think that it will find the “earliest added” image. You could try this… remove the images from the Post, save, and then add them again. I think that this time it will put the highest image first.

    Good luck, Dave


    Dave Chu · Custom WordPress Developer – likes collaborating with Designers

    #52624

    nilup
    Participant
    Post count: 1

    Thank you for replying, well since I set a fetured image it should automaticlly pull the featured image to the slider but it takes a random image from my review instead, even though I set a featured image that I want it to use on the front page slider.

    #52626

    David Chu
    Participant
    Post count: 1371

    I agree with you, I think that’s what should happen. The Church theme must be an older one, I’ve never heard of it.


    Dave Chu · Custom WordPress Developer – likes collaborating with Designers

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.