Featured image on Blog post

Community Forums Forums Design Tips and Tricks Featured image on Blog post

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  workky 11 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #62505

    workky
    Participant
    Post count: 76

    I have set several features images on a the blog in post so pictures show up in the blog roll

    When you open the post the picture is over to the left above the post title, anyway to fix this



    life’s tough, its a lot tougher if your stupid

    • This topic was modified 11 months, 1 week ago by  workky.
    • This topic was modified 11 months, 1 week ago by  workky. Reason: trying to add link to website, cant do it
    • This topic was modified 11 months, 1 week ago by  workky.
    • This topic was modified 11 months, 1 week ago by  workky. Reason: trying to add link to website, cant do it
    #62510

    wpspeak
    Participant
    Post count: 112

    Do you have link to your site?


    #62515

    workky
    Participant
    Post count: 76

    Website

    I fell like such a moron


    life’s tough, its a lot tougher if your stupid

    • This reply was modified 11 months, 1 week ago by  workky.
    • This reply was modified 11 months, 1 week ago by  workky. Reason: im a moron
    • This reply was modified 11 months, 1 week ago by  workky.
    • This reply was modified 11 months, 1 week ago by  workky. Reason: im a moron
    #62592

    workky
    Participant
    Post count: 76

    I don’t think the featured image is suppose to show up like mine is showing up, it shows up on the home page in the sidebar just fine, but when you open the page, its way over to left. I can get around this by not putting a featured image in and loading a image into the post itself before the first sentence of the post.


    life’s tough, its a lot tougher if your stupid

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.