Featured Page Widget missing page dropdown menu

Community Forums Forums General Discussion Featured Page Widget missing page dropdown menu

This topic is: not resolved

This topic contains 8 replies, has 5 voices, and was last updated by  And_or 1 year, 3 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #5107

    whitneymaass
    Participant

    Somehow within the widget “genesis – feature page” there is no longer a drop down menu appearing to the right of “Page:” so I cannot designate what page it should point too. When I hover over the word “Page:” it seems to think it should be a link or menu, but if i click it does nothing. I had made two of these before and was able to chose to page they should point to, but the functionality to do so with the latest one is gone. How do I get it back? help!

    https://www.dropbox.com/s/0ojto1b00uttcb7/page.png

    • This topic was modified 1 year, 4 months ago by  whitneymaass.
    • This topic was modified 1 year, 4 months ago by  whitneymaass.
    #5155

    Jen Baumann
    Keymaster
    Post count: 315

    I can’t seem to replicate this.  There are a few plugins out there that have been messing with widgets since the upgrade to 3.5 so you might try disabling plugins to see if there is a conflict.  I can verify that the page dropdown still works on my WP 3.5 development installs.


    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    #5161

    whitneymaass
    Participant

    That didn’t seem to do anything… any other ideas?

    #5163

    Jen Baumann
    Keymaster
    Post count: 315

    No, unfortunately, I don’t.   I’ll leave this open for others to present some ideas or to see if someone else sees this behavior, but I can’t replicate this behavior on any of my development installs. Perhaps just making sure that any widgets on the page are properly setup with completely valid html and using Firebug to make sure that no errors show in the console. Out of curiosity, do your existing FP Widgets show the dropdown and is this since 3.5 upgrade?


    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    #6241

    darrylo
    Participant
    Post count: 2

    I’m having similar problem. The dropdown is visible: post, page, any. But it won’t let me select page, I click on it and the dropdown closes and stays on post. Same with the dropdown for select: include, exclude – everything else works.

    #6246

    Jen Baumann
    Keymaster
    Post count: 315

    Have you tried deactivating plugins to see if that solves the issue?


    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    #6247

    anitac
    Participant
    Post count: 6396

    One more suggestion – when you deactivate your plugins – re-activate them one at a time and go back and forth to see if you can see it.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #6248

    Jen Baumann
    Keymaster
    Post count: 315

    Yes, that is a good suggestion!


    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    #11322

    And_or
    Participant
    Post count: 42

    maybe the same as this: http://www.studiopress.com/forums/topic/featured-amplified-unable-to-select-post-type-page-after-update-3-5/ ?


    Simplicity is not Simple Webtaurus

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.