Featured Post Widget problem

Community Forums Forums Design Tips and Tricks Featured Post Widget problem

This topic is: not resolved

This topic contains 6 replies, has 2 voices, and was last updated by  AC 1 year, 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #57187

    lbogaerts
    Participant
    Post count: 2

    Since the new genesis version a friend of mine has a problem with the featured post widget he uses for his homepage. The site uses the Streamline theme, however we made changes to the homepage so that’s a completely new code. We can’t see anything wrong there, so I don’t think the problem lies within that code.

    What is happening is that, he has three main widget areas on his homepage for the content. In each one he uses the Featured Post widget to show posts from a certain category. It’s three times the same category, however, the first area should show only the first post, the second one should show one post, starting with the second post in that category, and the third also one post, starting with the third one. However, the result is this:

    http://newchauncey.org/

    We get a lot more posts and from the second post in every row it’s showing the same for each column. I’ve reinstalled Genesis, I’ve deleted and redone the widgets, but can’t seem to find what is going wrong. Can anyone help?

    Leslie

    http://newchauncey.org/
    #57204

    AC
    Blocked
    Post count: 7712

    Let me ask you this – were you ever using the Genesis Featured Widget Amplified Widget? And if you open up the Featured Posts widgets for each one – are they all set to the came category? If so, can you change and save? Or are you saying you cannot change each one to a different category as well?

    #57205

    AC
    Blocked
    Post count: 7712

    PS If they are supposed to show different ones from the same category – open them up the 2nd widget – change OFFSET to 1. Then in the third widget, change OFFSET to 2. This way there are three from the same category but 1, 2, 3. Each time you add a new blog to that category, one should roll off.

    #57229

    lbogaerts
    Participant
    Post count: 2

    Hi Anitac,

    Not using the Genesis Featured Widget Amplified, just the regular one that comes with the Genesis installation. As you can see from the images at the links below, it’s also set up as it should (it worked perfectly before the update to Genesis 2.0)

    http://ladywp.com/featured1.png

    http://ladywp.com/featured2.png

    http://ladywp.com/featured3.png

    Another problem that showed up after the upgrade is that the blog page (http://newchauncey.org/articles/) only shows 1 post instead of the 10 that we set it up to be (both in the WordPress Reading settings as the Genesis settings blog pages are set to show 10 posts). This is clearly a Genesis issue somewhere, but I can’t figure it out.

    Leslie

    #57230

    AC
    Blocked
    Post count: 7712

    You should put in a support ticket on this under Help at my.studiopress.com.

    #57232

    lbogaerts
    Participant
    Post count: 2

    okay, will do. Thanks

    #57234

    AC
    Blocked
    Post count: 7712

    If they provide a fix, can you post it back here in case other’s have the same issue?

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.