Featured Widget Amplified help – Excluding by tag

Community Forums Forums General Discussion Featured Widget Amplified help – Excluding by tag

This topic is: not resolved

This topic contains 4 replies, has 3 voices, and was last updated by  matrix28 1 year, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4615

    matrix28
    Participant

    I haven’t had any luck with excluding a tag with the Featured Widget Amplified plugin. Excluding a category works fine.

    Setting the widget to display a specific tag works, but I need it to display all tags except one.

    Here are the settings on the test site I’m using:   http://7build.net/
    -Featured Widget Amplified is the only plugin installed
    -Taxonomy and Terms: is set to “All Tags”
    -Exclude Terms by ID: is set to “7″ which is the ID of the tag that I want to exclude.

     

    Thanks for your help!

     

     

     

     

     

     

    • This topic was modified 1 year, 7 months ago by  matrix28.
    • This topic was modified 1 year, 7 months ago by  matrix28.
    #4624

    Dorian Speed
    Participant
    Post count: 140

    Possibly dumb question, but – under the box for “Exclude Terms by ID,” did you change the dropdown to say “exclude?”


    Bringing websites Up to Speed
    Firebug will light the way to understanding the secrets of the Internet!

    #4628

    matrix28
    Participant

    I hadn’t changed that part – the setting is still on “Select”. If the setting is changed to Include or Exclude, a  “Post ID” box populates. But I thought that is just for referencing specific posts by their ID number. Basically I thought the setting doesn’t affect the “Exclude Terms by ID” box, just the Post ID box that comes up.

    That could be used to exclude particular posts entered manually, but I want to set it up so posts with the tag “how-to” (tag ID: 7) are filtered out automatically.

    #4630

    Robert Neu
    Participant
    Post count: 90

    You shouldn’t need to drop down that menu for what you’re trying to do. I tested this on my site and I’ve noticed the same issue when trying to filter tags. It works fine with categories but for some reason it isn’t filtering tags correctly. I’m running WP 3.5. What version are you running?

    I’m going to see if I can debug the code and I’ll also tweet this thread to Nick since he’ll probably be able to fix it faster.

     


    Co-Founder of Audit WP, a WordPress SEO audit service and Flagship, a new WordPress theme company launching soon!

    #4633

    matrix28
    Participant

    I’m running 3.5 also – just updated tonight.

    The plugin just seems to ignore any specific tag entered in the “Exclude Terms by ID”.

    -Thanks

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.