Focus 2.0.1 – Non-Responsive

Community Forums Forums Design Tips and Tricks Focus 2.0.1 – Non-Responsive

This topic is: not resolved

This topic contains 4 replies, has 4 voices, and was last updated by  albertoluza 1 year, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3230

    stacijansma
    Participant
    Post count: 7

    I’ve uploaded and customized Focus 2.0. Then realized that Focus 2.0.1 is available. I uploaded the new version because I want the “landing” template to be included – which it is now :) However – I lost the responsiveness to the website – any advise on how to fix?

    Site: http://cherivalentine.com/

    Thanks in advance!

    #3282

    AC
    Blocked
    Post count: 7712

    Not sure of the responsive coding, but you can use FTP and just copy the landing page template from 2.0.1 to your 2.0 folder and it will work.

    #3304

    Robin
    Participant
    Post count: 318

    It looks like all of the responsive code in your css file has been deleted–everything after the gravity forms styling is gone (the alternate colors and the responsive parts).


    I do the best I can with what I’ve got. (say hey on twitter)

    #3305

    stacijansma
    Participant
    Post count: 7

    Well that would explain it. I used DupeFree Pro to compare my 2.0 to my 2.0.1 I bet that’s when I lost part of it. I didn’t even think about that. Thanks :)

    #15573

    albertoluza
    Participant
    Post count: 1

    A couple of weeks ago I redesigned my blog. I was using a free theme and now I am using the Focus theme. Unfortunately the responsive feature does not seem to be working. Does anyone have any idea why? Thanks in advance for your help!

    Site: thatsweetsound.com

     

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.