Focus Menu Nav Bar – don't need bullets!

Community Forums Forums General Discussion Focus Menu Nav Bar – don't need bullets!

This topic is: not resolved

This topic contains 8 replies, has 3 voices, and was last updated by  AC 1 year, 5 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #13268

    rocketgirl
    Participant
    Post count: 35

    Somehow, i am getting a bullet item, prior to my nav tabs in my menu.  My dilema, i find the source for the bullets, but am unsure where i change is in Editor. I appreciate any direction offered!

    Thanks! Mary

    ___________________________________________

    This is the code i find in firebug:
    <div id=”subnav”>

    <div class=”wrap”>

    <ul id=”menu-kwg-navbar” class=”menu genesis-nav-menu menu-secondary superfish sf-js-enabled”>

    <li id=”menu-item-187″ class=”menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-187″> 

    <a href=”#” class=”sf-with-ul”>
    <ul class=”sub-menu” style=”display: block; visibility: visible;”></li>

    <li id=”menu-item-200″ class=”menu-item menu-item-type-custom menu-item-object-custom menu-item-200″>

    <a href=”#” class=”sf-with-ul”>
    <ul class=”sub-menu” style=”display: none; visibility: hidden;”></li>

    <li id=”menu-item-199″ class=”menu-item menu-item-type-custom menu-item-object-custom menu-item-199″>
    <li id=”menu-item-195″ class=”menu-item menu-item-type-custom menu-item-object-custom menu-item-195″>
    <li id=”menu-item-196″ class=”menu-item menu-item-type-custom menu-item-object-custom menu-item-196″>
    <li id=”menu-item-197″ class=”menu-item menu-item-type-custom menu-item-object-custom menu-item-197″>
    <li id=”menu-item-201″ class=”menu-item menu-item-type-custom menu-item-object-custom menu-item-201″>
    <li id=”menu-item-198″ class=”menu-item menu-item-type-custom menu-item-object-custom menu-item-198″>
    <li id=”menu-item-194″ class=”menu-item menu-item-type-custom menu-item-object-custom menu-item-194″>

    </ul>

    </div>

    #13346

    AC
    Blocked
    Post count: 7712

    Please post a link to your website so we can take a look at the code. Thanks!

    #13470

    rocketgirl
    Participant
    Post count: 35

    I finally figured it out. Thanks so much for responding.

    #43402

    Amesbury
    Participant
    Post count: 6

    How did you get rid of them? I’m trying the same.

    http://www.rebeccaamesbury.com

    #43411

    AC
    Blocked
    Post count: 7712

    At Amesbury, I don’t see the menu on yours so I can view the code to assist you. If you want me to take a look add it there. I also see you have an error on your blogs. Either post back here or if you need some offline assistance, feel free to email me on my website.

    #43823

    Amesbury
    Participant
    Post count: 6

    Sorry Anitac, I’ve put the menu back up now. For some reason they sit vertical instead of horizontal as on the demo. I see the error too, but not sure why or how to fix.

    http://www.rebeccaamesbury.com

     

    #43844

    AC
    Blocked
    Post count: 7712

    How did you add that in there because I see some strange suckerfish code. You need to activate the Primary Navigation in the Genesis > Theme Settings. Then create a Menu under Appearance > Menu and allocate that menu to the Primary.

    #43847

    Amesbury
    Participant
    Post count: 6

    That’s exactly what I did. I went to Genesis – Theme Settings and enabled the primary menu, then went to menus and built one called Main with one page and a few categories.

    I don’t know what suckerfish code is, but I love the way it sounds!

    #43855

    AC
    Blocked
    Post count: 7712

    Email me on my website, use the contact box. I want to send you a link so I can take a look at your website remotely from here.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.