Footer Formatting Problems With Eleven40

Community Forums Forums General Discussion Footer Formatting Problems With Eleven40

This topic is: not resolved

Tagged: ,

This topic contains 4 replies, has 2 voices, and was last updated by  essaysnark 1 year, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #40291

    Olatunji
    Participant
    Post count: 6

    To start, I’m trying to make my eleven40 look like the demo before I start making modifications.

    Everything is working perfectly except for the footer. I have the 3 widget areas but they are too big, lack the proper font formatting, and they do not extend across the bottom of the screen.

    What have I done wrong or what am I missing?

    http://jobs4vets.info/

     

    Thanks for any help.

    Blake

    http://www.wiltonblake.com
    #40298

    Olatunji
    Participant
    Post count: 6

    I just compared the HTML using firebug.

    I noticed my site has . . .

    <div class=”footer-widgets-4 widget-area”/>

    And the demo site does not.

    Even when I set the number of footers to 3, this div does not disappear. Weird (to me).

    #40348

    essaysnark
    Participant
    Post count: 342

    Hey Blake – your site says it’s in maintenance mode so I can’t see what’s going on. Write back when it’s available again and I’ll take a look.

    In the interim: In your Widgets screen, do you have only the standard Footer 1, Footer 2, and Footer 3 widget areas? That’s the default for eleven40. My eleven40 site doesn’t have a widgets-4 so you’re right to be suspicious of that.

    #40350

    Olatunji
    Participant
    Post count: 6

    My Bad!

    The tech folks helped me figure out the problem so I put the site back into maintenance mode.

    The footer was not working properly because I had the Genesis Footer Widget plugin activated. This plugin allows 4 footers but destroys the built-in footers of eleven40.

    Disabling the plugin solved the problem.

     

    Thanks!

    #40352

    essaysnark
    Participant
    Post count: 342

    Glad you got it working!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.