Front Page Image on MINIMUM Theme not showing up

Community Forums Forums General Discussion Front Page Image on MINIMUM Theme not showing up

This topic is: not resolved

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by  SoZo 1 year, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17196

    RobertG
    Participant
    Post count: 1

    Can someone please help me. I cannot get an image to show up on my front page on the MINIMUM theme from StudioPress. I already emailed the company and they told me to do this:

    Hi Robert!

    The How To for Minimum is here: http://my.studiopress.com/setup/minimum-theme/.

    Change the Home Featured Image
    In Minimum, there is a large featured image on the home page. To change this, you must swap out the sample image for your own.

    Navigate to your theme files using FTP or your webhost control panel.

    Find /wp-content/themes/minimum/images/sample.jpg

    Replace this image with your own image, named the same. The image size is 1600 x 600. Feel free to use any size you wish.

    If you are unfamiliar with FTP, we do have some information here: http://my.studiopress.com/tutorials/install-genesis-child-theme/.


    So I did that and still the image doesnt show up. There is just a blank card there that says “SAMPLE IMAGE 1600 x 600″

    HELP!!! The client needs this site done by end of day today !

    #17204

    SoZo
    Moderator
    Post count: 1573

    Please include a link to your site with all questions so that people can see what is going on.


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #17205

    RobertG
    Participant
    Post count: 1

    Here is a link to my site.

     

    http://www.casawabi.com/

    #17222

    SoZo
    Moderator
    Post count: 1573

    I get a maintenance screen of some sort asking me for an email


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.