FTPd a copy of website to new location – but it won't come up

Community Forums Forums General Discussion FTPd a copy of website to new location – but it won't come up

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  computerkitten 5 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #93477

    computerkitten
    Participant
    Post count: 101

    I know this is not really a WordPress question but eventually would like to see this site redone in WordPress. The OLD website has been copied (full ftp of site) to a test location so it can be modified over there but for some reason its not coming up like the original location. There are the old index.htm, default.htm type of files. Template directory, etc.
    But why? When you ftp a whole site, it should show up! But again its not… its broken and I don’t know why.

    Copied it to here and yes you can see its broken:

    The original location (and it looks fine!):

    The stylesheets are all intact on the new location… checked through the directories and the files/folders look to be there.

    Ideas?

    Thanks!

    CK

    #93572

    markmelch
    Participant
    Post count: 37

    So is the old version of the site strictly html? Can you browse directly to any of the pages?

    If you posted them, the links to the site(s) are not showing up in the post here.

    #93574

    computerkitten
    Participant
    Post count: 101

    How strange I posted them…here is the original good working site location:

    http://tinyurl.com/ljqxjqd

    Here is where it was ftped too and you can see how its broken;

    http://tinyurl.com/myu5o64

    #93576

    computerkitten
    Participant
    Post count: 101

    Okay posting again how strange here!

    Original site location in good working order: http://tinyurl.com/ljqxjqd

    Where elements are missing: http://tinyurl.com/myu5o64

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.