Generate: excess posts showing on homepage

Community Forums Forums Design Tips and Tricks Generate: excess posts showing on homepage

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  joeroberson 1 year, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #13449

    joeroberson
    Participant
    Post count: 18

    Hi – hope somebody can help

    I’m running Generate at http://www.advocacyfunding.co.uk. It used to show 6 blog excerpts on the homepage. Since I updated Genesis its started showing 10! Any idea how I can reduce the number that display?

    I’m having the same problem at http://www.workingwithjoe.co.uk. Used to display 5, now its displaying 9/10.

     

    Thanks

    Joe

    #13453

    braddalton
    Participant
    Post count: 10261

    You might try changing the Genesis theme settings > Blog Page Template > Number of Posts to Show

    and the WordPress Reading settings > Blog pages show at most.


    #13458

    joeroberson
    Participant
    Post count: 18

    Thanks Brad – changing the WP Reading Settings fixed it.

    Joe

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.