Generate Theme Set Up / Aweber Config

Community Forums Forums Design Tips and Tricks Generate Theme Set Up / Aweber Config

This topic is: not resolved

This topic contains 1 reply, has 1 voice, and was last updated by  CaseyKt2013 7 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #92941

    CaseyKt2013
    Member
    Post count: 21

    Hello. I am trying to customize the opt-in box on the Generate Theme. It is recognizing the new background image I added, but won’t render the header image or badge.

    Here is the test site: http://FinancialPLR.com

    Is there something wrong with the image I used?

    Also, the plugin recommended on the theme demo page doesn’t seem to be supported. I searched around online and found some reference to using the eNews & Updates plugin instead to integrate with aWeber.

    There seems to be a big hole in the documentation on this particular theme. Can someone advise what 1.) Plugin(s) I need to use to make this work and 2.) point me to a solid in-depth tutorial to customize the box using my own graphics (I’ve tried uploading the individual elements to my server and making changes to the CSS, but so far the only thing that it recognizes is the background image). and 3.) getting it to actually work with Aweber?

    Thanks!

    • This topic was modified 7 months, 3 weeks ago by  CaseyKt2013.
    • This topic was modified 7 months, 3 weeks ago by  CaseyKt2013.
    http://FinancialPLR.com
    #92946

    CaseyKt2013
    Member
    Post count: 21

    Update: I think I figured out how to get my badge to display (still need to adjust size and positioning) – but the old header image is showing, pretty sure I can resolve that.

    Now, I just need to figure out to get it to work with Aweber. Thanks!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.