Genesis 1.8.x and WordPress 3.5?

Community Forums Forums Design Tips and Tricks Genesis 1.8.x and WordPress 3.5?

This topic is: not resolved

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by  ithacaindy 2 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5496

    ithacaindy
    Participant
    Post count: 47

    I’m experiencing a timelag between the time I click on a sidebar in the admin area and when it opens to add/remove widgets. This is something I’ve just experienced with WordPress 3.5 and Genesis. When I activate a non-Genesis theme, the lag goes away.

     

    #5523

    nickthegeek
    Keymaster
    Post count: 756

    Thanks for the feedback. I haven’t been able to replicate this in my 1.8.2 installs. Could you please disable all plugins and test.

    #5573

    ithacaindy
    Participant
    Post count: 47

    I’ve tracked the problem down to the Chrome browser. I disabled all plugins. In Chrome (23.0.1271.64), and Genesis 1.8.x or 1.9 beta the sidebars won’t respond to clicks in the admin area. However, I switched to Firefox and the problem didn’t appear.

    There is another issue (for which I filed a support ticket) of being unable to remove the title text and description text in the custom header set-up. I unselect the title/description text for the header, press ‘save’, and the checkbox is reenabled and the text is back. This happens in both Chrome and Firefox, Genesis 1.8.x and 1.9 beta.

    #5667

    ithacaindy
    Participant
    Post count: 47

    I fixed the title text issue by putting a display:none in the title a css. The main problem was fixed by changing to Firefox.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.