Genesis 1.9.1 Outreach Theme

Community Forums Forums Design Tips and Tricks Genesis 1.9.1 Outreach Theme

This topic is: resolved

Tagged: ,

This topic contains 13 replies, has 4 voices, and was last updated by  Bill Murray 1 year, 3 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #11017

    kainteractive
    Participant
    Post count: 2

    I just tried to updated my Genesis to the new 1.9.1 and I’m using the old Outreach theme, and it completly messed it up.

    Any ideas if I need to update to the new Outreach theme in order to use any Genesis updates from here on out?

    #11014

    kainteractive
    Participant
    Post count: 2

    I recently installed Genesis 1.9.1 and it messed up my entire site.

    I had the old Outreach theme installed, so I panicked and went ahead and deleted Genesis, and now i’m getting this error, “Warning: require_once(/wp-content/themes/genesis/lib/init.php) [function.require-once]: failed to open stream: No such file or directory in/wp-content/themes/Barefoot Republic/functions.php on line 3

    I then went into my FTP and uploaded Genesis again, and the files are there, but I’m still getting this warning. Everything is spelled correctly too.

    Any ideas?

    #11035

    CornerstoneKat
    Participant
    Post count: 40

    I just updated too and a huge mess on my hands as well.  I am using the Prose theme but it is alllllllll messed up.

     

    #11040

    Bill Murray
    Participant
    Post count: 572

    @kaininteractive – What’s messed up in Outreach? I don’t think the 1.9.1 upgrade broke anything in particular for that theme. Do you have a link to your site?

    @ConerstoneKat – I think there was an issue for Prose 1.5 with the 1.9.1 upgrade, but that’s due to the special nature of that theme. As I understand it, the StudioPress folks are working on it. Have you tried submitting a support ticket?


    Web: http://wpperform.com or Twitter: @wpperform

    We do managed WordPress hosting.

    #11055

    Marc
    Moderator
    Post count: 172

    Regarding Prose 1.5.1 and Genesis 1.9.1 I just received an email from Daisy at Support. She wrote that  the “patch” to Prose is supposed to be posted today Jan/10/2013.


    #11119

    kainteractive
    Participant
    Post count: 2

    @Bill Murray I’ve reverted back to 1.7 for now, and it’s working. Not sure why 1.9.1 is breaking it, but I’m kinda scared to go back.

    If you are able to help, I don’t mind breaking it for a little while, while you have a look.

    #11134

    CornerstoneKat
    Participant
    Post count: 40

    Oh yeah!  A patch.  I will have to look for that.  Phew!  I was starting to loose my mind.

     

    Kainteractive–just in case the patch doesn’t come through soon, how do you revert back to 1.7?

    #11140

    Bill Murray
    Participant
    Post count: 572

    @Kainteractive – If you break things, there are a # of people who can point you in the right direction. Personally, I think 1.7 is too far back, since the most recent release was 1.8.2. If you were on 1.7 and upgraded, that might explain some of the glitches. Still, there’s nothing inherently about 1.9.1 that should break Outreach, so if you are prepared to dig in and get your hands dirty, I’d reinstall 1.9.1 and post back when you’ve done so.

    As I posted before, the original Outreach works fine with 1.9.1.

    @CornerstoneKat – I’d recommend just sitting tight for a bit. If you had upgraded to the most recent release of Genesis, there’s no need to go back to 1.7, because you were probably on 1.8.2. If you go as far back as 1.7, that might introduce different problems. You saw the speed at which the StudioPress folks released Genesis 1.9.1 to fix a bug in 1.9. They’ll get out a Prose update as quickly as they can. Patience sometimes saves a lot of a frustration.


    Web: http://wpperform.com or Twitter: @wpperform

    We do managed WordPress hosting.

    #11151

    Bill Murray
    Participant
    Post count: 572

    @CornerstoneKat – Your patience was rewarded. It looks like the patch is now out.


    Web: http://wpperform.com or Twitter: @wpperform

    We do managed WordPress hosting.

    #11152

    CornerstoneKat
    Participant
    Post count: 40

    Great!  Where do I find it?

    #11157

    Bill Murray
    Participant
    Post count: 572

    In your my.studiopress.com dashboard. The “patch” is an updated child theme. I haven’t downloaded it yet, but there might be some indication in the readme of what was changed. If you’ve made a lot of modifications to your site (such as functions.php or styling), you’ll have to try to integrate your changes with the new version. If you don’t find a changelog that serves as a good guide to that, I’d open a support ticket.


    Web: http://wpperform.com or Twitter: @wpperform

    We do managed WordPress hosting.

    #11255

    kainteractive
    Participant
    Post count: 2

    I’ve just updated to the 1.9.1

    You can view my site here: http://www.barefootrepublic.org/

    @Bill Murray

    Thanks

    #11259

    CornerstoneKat
    Participant
    Post count: 40

    Finally got the update to my dashboard this morning and have made thE update.  Yeah.  Couldn’t figure out why I couldn’t see it last night but I guess it just needed to reboot.  Thanks Bill.

    #11328

    Bill Murray
    Participant
    Post count: 572

    @kainteractive – Your site seems fine. Glad the 1.9.1 update went smoothly. If something is broken, it’s best to start a new thread and include a link to your site along with a clear description of what’s broken; you’ll get better replies that way. Don’t forget about a custom favicon and changing your footer links to add some final polishing

    @CornerstoneKat – Glad it worked. Rebooting your computer shouldn’t have mattered, but sometimes logging out and back in to your my.studiopress.com dashboard might. You can also do a hard refresh on a page by doing Ctrl + F5.


    Web: http://wpperform.com or Twitter: @wpperform

    We do managed WordPress hosting.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.