Genesis 2.0 & header/logo issues

Community Forums Forums Design Tips and Tricks Genesis 2.0 & header/logo issues

This topic is: resolved

This topic contains 6 replies, has 4 voices, and was last updated by  rsambain 11 months, 3 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #54730

    oiseau73
    Participant
    Post count: 10

    Hi, I upgraded one of my test blogs to 2.0:

    http://www.phoenixmassey.com/suzyblog2/

    If you are looking at this on a desktop down to an ipad, the logo looks fine; it’s smaller devices that now have a problem.

    What I did originally was not upload the logo into Appearances/Header. I also unchecked the “Show header text with your image” box. I added the logo via CSS in the #title tag. For phones, I had a CSS rule with a smaller logo.

    When I upgraded to 2.0, the header text (which is “Test Blog2″) appeared, despite it being unchecked, and wouldn’t go away, so I commented out the CSS rules and uploaded the full-size logo into Appearances/Header. It got rid of the text, but now the logo is too big on phones. Instructions on how to correct this would be greatly appreciated, especially since there are a bunch of sites under my care that are going to have similar issues.

    thanks!!

    Suzy

    #54767

    pxforti
    Participant
    Post count: 68

    Looks like you got it fixed. I don’t see any header text.


    writeNowDesign
    WordPress and Ecommerce Website Design

    #54868

    oiseau73
    Participant
    Post count: 10

    Hi there,

    Yes, it all looks fine except on phones; now the logo is too big. I think I will submit a trouble ticket and report back.

    thanks!

    #54880

    Aaron
    Participant
    Post count: 7

    I’m having the same issue.

    • This reply was modified 11 months, 3 weeks ago by  Aaron.
    • This reply was modified 11 months, 3 weeks ago by  Aaron.
    #54945

    oiseau73
    Participant
    Post count: 10

    Aaron, I did submit a trouble ticket. I’ll post the reply.

    #55108

    oiseau73
    Participant
    Post count: 10

    Aaron, it seems that you have to go into your Dashboard and go to Appearance/Header and upload your logo there. Make sure you uncheck the ” Show header text with your image” box.

    It seems that if you try and ignore this and have your logo sit in the background of the header area via CSS, the header text will show up despite unchecking the previously mentioned box. Not something I am thrilled about.

    I did hear back from support. To make my logo shrink to fit phones I added this CSS rule down at the bottom of the styles.css file in the responsive section – @media only screen and (max-width: 600px) {
    }

    Here’s the rule (thanks Jennifer for this!):

    .custom-header #header {
    background-size: contain !important;
    }

    Hope this helps!

    Suzy

    #55599

    rsambain
    Participant
    Post count: 1

    I am having what appears to be a related issue where the header text persists even when turned off. If you have a header the text is behind it and not apparent but in my case I have no header so the text is always there. Any suggestions would be appreciated.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Genesis 2.0 & header/logo issues’ is closed to new replies.