Genesis and WP Multisite compatibility

Community Forums Forums General Discussion Genesis and WP Multisite compatibility

This topic is: not resolved

This topic contains 2 replies, has 3 voices, and was last updated by  iPatrona 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #84979

    seokomodo
    Participant
    Post count: 2

    Hello,

    I’m working on a new client site and it will be a WP multisite install with each location having its own site on the network. I would like to develop their theme on Genesis since it is generally awesome at most everything.

    I was wondering if Genesis framework is multisite compatible and if anyone in the community has first hand experience using Genesis on a multisite network. Thanks!

    #91785

    Susan
    Moderator
    Post count: 7985

    As you posted this a while back, I hope your issue has been resolved. If not, would you mind checking back in, and I will escalate for you.

    Thanks!


    Susan @ Graphically Designing I’d love to customize your website! I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    • This reply was modified 5 months ago by  Susan.
    • This reply was modified 5 months ago by  Susan.
    #91868

    iPatrona
    Participant
    Post count: 28

    Hello,
    I’m not the original poster for this question but I do need to set this up for my client as well.
    siet is at brentwoodyouthsoccer.net
    i had followed the codex instructions as best as i could but I clearly did something wrong. the site is working properly again. so i need to give it another try.

    my host is bluehost shared server
    the stie is currently set up as follows
    HOME is at brentwoodyouthsoccer.net = siteurl
    wordpress core files are at brentwoodyouthsoccer.net/different directory

    the site has been up since September of 2013, custom permalinks have already been set up and established.

    some of the codex tells you to set up wildcard subdomains… I honestly don’t know if I even need to do that.
    Being that I screwed it up so bad the first time I am hesitant to try it again.
    Please provide any insight you may have

    • This reply was modified 5 months ago by  iPatrona.
    • This reply was modified 5 months ago by  iPatrona.
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.