Genesis Featured posts and internet explorer

Community Forums Forums Design Tips and Tricks Genesis Featured posts and internet explorer

This topic is: not resolved

This topic contains 8 replies, has 4 voices, and was last updated by  Sunil 1 year, 9 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #2194

    wannawebdesign
    Participant

    I created a website and have used the genesis featured posts on my home page.  In Firefox they are perfect, in internet explorer they are stretched and look terrible!  I had set each image to display at 478 x 382, but IE displays modifies them to 226 x 382!

    Anyone have an ideas? Please tell me there is a fix….

     

    • This topic was modified 1 year, 11 months ago by  nickthegeek.
    • This topic was modified 1 year, 11 months ago by  nickthegeek.
    #2214

    sahdow
    Participant
    Post count: 4

    First, can you supply a link to the site?

    Now here’s the thing about IE – MS refuses to accept that they aren’t back in the 90′s and no longer dominate the development of technology; with that said, I still pay attention to IE.

    Here’s the problem – you need to look at the version of IE you are using (pay attention to MS supporting that version) because MS isn’t even standard between it’s own versions (9 is almost usable, 8 , 7 are ok, 6 forget about it – no ROI on the conversion Time X Cost) . Long and short of it is this. Which version of IE and is it a supported browser (example IE 9 isn’t available on XP). If you want to support older versions, best solution is to custom code a style sheet just for ie (also pay attention to compatability view vs regular view).

    If you are using IE 9, search on css for IE 9 and you will find some items aren’t supported that are in all other major browsers.

    BTW just so you know, I hate MACs, did tech support for them for over a decade and user friendly is only as good as the user – A.K.A. my response isn’t anti MS.

     

     

    #2221

    wannawebdesign
    Participant

    website is http://reclaimedrusticwood.com

    I despise I.e. everytime I finish a website and everything looks good in firefox, safari and chrome, i.e. always lets me down and I have to add more time to fix stupid errors!

    I am using i.e. 8 on a windows platform… not the newest version but the one before it.

    I think I will just create a custom widget using text and an image link to my portfolio pages instead…. this is  good work-around and much faster.

    #2222

    sahdow
    Participant
    Post count: 4

    Well based on what I saw, any OS using Ie ( Vista, Windows 7  &, Windows 8) looks good. It’s compatibility mode where the issues crop up.If you or the client need it to display better for IE 8 or older, focus on ie css that impacts margin and padding.

    • This reply was modified 1 year, 11 months ago by  sahdow.
    • This reply was modified 1 year, 11 months ago by  sahdow.
    #2272

    wannawebdesign
    Participant

    Thanks for your input, I will create the same effect but use html within a text widget to display an image and link to the page.  I know exactly how to do this, and the other could take forever!

    #8179

    lucyfelthouse
    Participant
    Post count: 2

    I’m having a similar problem, whereby IE is making the featured images a very strange shape.

    Also, when you click through to the post itself, it’s not showing the images at all.

    Any ideas?

    Here’s the site: http://longandshortreviews.com/index.php

    #8214

    sahdow
    Participant
    Post count: 4

    Did you import your content from another WordPress site, or are you using multi-site?

    #8321

    lucyfelthouse
    Participant
    Post count: 2

    Hi sahdow – the posts themselves are imported from Blogger, but I’ve had to add the featured images manually.

    I’ve also noticed that when you click on an archive page (in another browser, too. I use Chrome.), for example: http://www.longandshortreviews.com/category/book-reviews/ – it’s displaying the thumbnail as well as the image within the post.

    Can you advise?

    #12297

    Sunil
    Participant
    Post count: 88

    Ok. I’ve been reading all the above posts on their problems with the IE browser. Same case for me too. Safari, Chrome and Firefox has no issue.

    Here is  the problem with IE. The slideshow doesn’t appear on this browser at all. My site is http://adultacnetreatmentreviews.com.

    Is there some IE bug I need to fix? Its worrying that the majority of users are still using IE for surfing the internet.

    Can someone help here?

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.