Genesis Featured Widget Amplified plugin won't stay when I add to my sidebar

Community Forums Forums Design Tips and Tricks Genesis Featured Widget Amplified plugin won't stay when I add to my sidebar

This topic is: not resolved

This topic contains 13 replies, has 3 voices, and was last updated by  lisa.burgess 1 year, 5 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #36941

    lisa.burgess
    Participant
    Post count: 14

    Hello,

    I am using the Decor theme and am trying to add the GFWA to  a widget on my home page.

    I can drag it over and select the posts I want to display, but when I save it, nothing shows up on the home page.

    If I go back to the admin panel and open the widget, the GFWA that I set up is gone!

    Help – I’ve tried adding it to my primary sidebar as well and does the same thing. Nothing appears on the actual page and then the info I added to the widget area is gone when I go back to the admin panel!

    I’ve used this plugin many times and never had this happen.  It just doesn’t seem like it is “saving” what I’m doing.

    thanks,

    Lisa

     

    http://gwyncareginn.com/wp/
    #37101

    cdils
    Participant
    Post count: 421

    Hi Lisa,
    Sounds like there may be a weird plugin conflict. Try disabling ALL plugins except for GFWA and see if that resolves the problem. If so, re-activate plugins one at a time and re-test to identify the culprit.

    Carrie


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I host a weekly Genesis-focused podcast called Genesis Office Hours. I tweet @cdils.

    #37138

    lisa.burgess
    Participant
    Post count: 14

    Hi Carrie,

    I did deactivate all of the plugins and still this happens. It is so weird because when I drag the GFWA widget into my sidebar and give it the parameters I want such as to display posts, when I click “Save” it seems to “save” so quickly, almost like it really isn’t saving.  So then if i go and preview the home page and then return to the dashboard and open my sidebar, the widget is gone.

    I tried removing the GFWA plugin and reinstalling and still does the same thing.  So strange. Any other ideas?

    Lisa

    #37139

    cdils
    Participant
    Post count: 421

    That is way weird! Are you running Genesis 1.9.2 and the latest version of WP?

    Does a text widget (or any other widget) “save” in that spot?


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I host a weekly Genesis-focused podcast called Genesis Office Hours. I tweet @cdils.

    #37140

    lisa.burgess
    Participant
    Post count: 14

    Yeah, I’m using latest  WP and genesis 1.9.2

    And yes, other widgets work fine, just not GFWA.  I can add text widget, Genesis Featured page, etc.  But I need more options than just the regular featured page.

    I have never come across this before in all of the genesis installs I’ve done.  … and i always use GFWA.

    Lisa

    #37145

    cdils
    Participant
    Post count: 421

    Hmm, I’m tapped out of ideas for that one. Lemme see if I can get The Big Gun to chime in. :)


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I host a weekly Genesis-focused podcast called Genesis Office Hours. I tweet @cdils.

    #37156

    nickthegeek
    Keymaster
    Post count: 751

    Does this happen if all plugins are disabled including GFWA?

    #37159

    lisa.burgess
    Participant
    Post count: 14

    Hi Nick,

    If I disable the GFWA plugin, I can still add other widgets to a sidebar and they will work fine — for example, text widget or Genesis Featured Page.

    But once I activate GFWA and try to add it to a sidebar, it will let me select the category of posts I want to display, when I click save, it “appears” to save, but never shows up on the page.  If I navigate off of the widgets page and come back and open my sidebar, the GFWA widget that I added disappears.  So it seems like it never really saves anything.

    Something else weird is that when i drag the GFWA to my sidebar, .. if i try to select Pages … the list of pages never shows up, which leads me to believe something just isnt working right at all.

    I’ve never had a problem like this with this plugin .. .i usually uses it on all of the sites i create.

    Lisa

    #37162

    nickthegeek
    Keymaster
    Post count: 751

    Could you try enabling Genesis as the active theme and only GFWA active and see if it works. What version of WordPress are you using?

    #37166

    lisa.burgess
    Participant
    Post count: 14

    Using latest version of WP and Genesis.

    I just tried what you suggested and still does the same thing. I drag the widget to Primary Sidebar, gave it a title, selected posts and my category, clicked save and tried viewing homepage.  Nothing appears. Then if I navigate back to the Widgets page in admin panel, and open my Primary sidebar the GFWA is not even there.

    Very strange.

    #37169

    nickthegeek
    Keymaster
    Post count: 751

    which browser are you using?

    #37172

    lisa.burgess
    Participant
    Post count: 14

    Chrome Version 25.0.1364.172

    but i’ve also tried Firefox and have the same results.

    #37175

    nickthegeek
    Keymaster
    Post count: 751

    In chrome please make sure you have the developer tools active when you load the widgets page and check the console tab to see if there are any script conflicts.

    #37180

    lisa.burgess
    Participant
    Post count: 14

    nothing seems to be conflicting.?

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.