Genesis Framework, php error

Community Forums Forums General Discussion Genesis Framework, php error

This topic is: not resolved

This topic contains 14 replies, has 4 voices, and was last updated by  Anita 1 year, 3 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #41564

    cacoverages
    Participant
    Post count: 18

    I purchased Genesis Framework – Executive theme and all it displays is a blank page.  I have contacted Studio Press and support instructed me to file a support ticket as to a “php error” and my web host says that they have nothing to do with wp templates or how they function.  I just want this “simple to use” website template to work?!?  Anyone have any ideas?  I am forced to use weebly to get my site up and it is awful!

    • This topic was modified 1 year, 3 months ago by  cacoverages.
    • This topic was modified 1 year, 3 months ago by  cacoverages.
    http://www.cacoverages.com
    #41570

    essaysnark
    Participant
    Post count: 342

    Hi there – I was able to get to portions of your WordPress site just now – did you resolve this issue?

    As an example, this page worked for me:

    http://www.cacoverages.com/about-us/

    Are you still seeing errors? If so please describe them and we’ll try to walk you through it.

    #41575

    essaysnark
    Participant
    Post count: 342

    I should’ve poked around more before posting – that page is on Twenty Eleven so clearly you’re not running Genesis yet.

    I’m not sure the steps that StudioPress support already took you through so it’s possible that what I’m suggesting is redundant, but this is what I’d do for next steps:

    1. FTP into your server and delete the two directories that were created when you first tried installing – these should be something like:
    /wp-content/themes/genesis/
    and
    wp-content/themes/executive/

    2. Remove Weebly entirely. I don’t know anything about Weebly so I’m afraid I can’t advise you on this part at all. If you were running Weebly before you tried the Genesis install then it’s possible that’s where the issue came from.

    3. Go back through the install instructions to first install the Genesis theme (and only the Genesis theme) and see if that part works. I can’t tell from your message if you were able to get that bit going and then the child theme is where it gave you problems, or what. The instructions for installing, including a video how-to, are in your My StudioPress -> Downloads screen.

    Write back again when you’ve gotten that far and let us know where things stand.

    #41578

    KiwiDean
    Participant
    Post count: 22

    I like your USP

     


    If you aren’t having fun you are doing it wrong

    #41582

    cacoverages
    Participant
    Post count: 18

    Thank you all SO VERY much, will go and try your suggestions now.

    #41583

    cacoverages
    Participant
    Post count: 18

    WP states my theme is broken.  (Technology humor for sure)  I realized that I might be best served to get off my Mac and use my windows computer.  I was able to delete and reinstall just Genesis but still a white page when I click to view.  I then uploaded my executive theme thinking maybe it might work but white page there too.  I did see where others are having this same challenge.  I cannot get my WP activated so the weebly will need to come down via my hosting site tomorrow.  Maybe fresh morning eyes & brain will help.

    #41593

    essaysnark
    Participant
    Post count: 342

    Where are you getting the “theme is broken” error – and how are you seeing blank pages and the error at the same time? Now I’m able to view http://www.cacoverages.com/about-us/ just fine under the Genesis + Executive theme. I agree, trying on the Windows machine may help (though I’m not sure why a Mac would give you trouble specifically).

    Also, what version of WordPress are you running? And do you know what version of PHP your host is running?

    #41603

    cacoverages
    Participant
    Post count: 18

    To answer the Questions:

    1.  WP no longer states it is broken.  I was able to delete and upload Genesis and Executive themes with my PC

    2. Genesis version is 1.9.2

    3.  I realize that Genesis is a “theme”, support at Studio Press instructed me to delete all my plugins.

    4.  Ipage informed me that they do not assist with plugins or purchased themes.

    5. This is what it reflects for php:  wp-config.php

    Is that the information that you are needing?

    #41604

    cacoverages
    Participant
    Post count: 18

    I have done some more digging and found on my website system settings section: PHP Version:5.3.13

    PHP Version:5.3.13

    WP version 3.5.1

    I appreciate all of your help!

    • This reply was modified 1 year, 3 months ago by  cacoverages.
    • This reply was modified 1 year, 3 months ago by  cacoverages.
    #41632

    essaysnark
    Participant
    Post count: 342

    OK, it looks like you have the standard requirements; all the software you listed is up to date.

    When you say ” This is what it reflects for php: wp-config.php” – what exactly do you mean? Did you get an error somewhere in your dashboard that there’s a problem in wp-config.php? If so:

    - where did this error occur? What were you doing, where on the screen did you see it?
    - what is the exact message?

    Probably the reason that StudioPress Support told you to contact your host is because wp-config.php is a WordPress core file, not a Genesis theme file. If there’s an error with that, it could be a corrupt file on the server. We can take this one step at a time and try to get it sorted for you! Please reply back with details on the error you’re seeing and we’ll go from there.

    #41652

    cacoverages
    Participant
    Post count: 18

    I have no errors listed.

    I was asked about php so I listed everything I could find relating to it.

    The blank page has been there from the moment I uploaded it!  I did not have one issue with the normal WP templates.  I did research and everyone said it was best to start with a predesigned template so I purchased this one.

    Again, there are no errors.  It reflects that my site is public and activated.  I have no clue where to begin to get this theme to work.  After reading other posts, it seems to be a challenge others are experiencing.

    I have spent two Saturdays trying to get this resolved.

    Any help is appreciated.

    #41704

    essaysnark
    Participant
    Post count: 342

    I’m a little confused now. When you said in your first post “I purchased Genesis Framework – Executive theme and all it displays is a blank page.” — what do you mean by “all it displays is a blank page”?

    - are you saying that you get a blank page when you click something in the WordPress dashboard? If so, which link are you clicking that goes to a blank page?
    - are you saying that you can’t get your Executive theme to display its content correctly through the front end?

    I’m seeing your About Us page working fine in Executive. What part is not working for you?

    #41705

    cacoverages
    Participant
    Post count: 18

    Appearance – theme – Executive theme’s Customize

    The About us page is the only page that is working.

    #41727

    essaysnark
    Participant
    Post count: 342

    You should not be getting a blank page when you view the theme’s Customize page. That would be a WordPress thing though, not a theme thing. If that’s not working, then maybe there’s a problem with your WordPress install. It’s hard for me to say without seeing it. If you want to post a screenshot of that page then maybe I can help.

    However, your Genesis theme seems to be working fine. I’m able to view all the pages of your theme: http://www.cacoverages.com/404 Here’s another one that has your content in it: http://www.cacoverages.com/consulting/

    To set up a Genesis theme you need to work through the instructions provided by Genesis. Go to My StudioPress and click on Getting Started next to the Executive theme. Have you done that already? The Customize Theme part of WordPress is not how most Genesis themes are modified.

    #41756

    Anita
    Participant
    Post count: 7484

    I think I see the problem. The WordPress installation was set up in the Root folder and not in a subfolder.

    You see this link – http://www.cacoverages.com/consulting/ – it points to the Executive theme.

    This link – http://www.cacoverages.com – is the made with the Drag and Drop Builder.

    You should uninstall the WordPress and install it in a subfolder – for example, “new site” – the link would look like this – http://www.cacoverages.com/newsite. Install it in there and you will be able to work with it.

    But it’s not going to work with the Drag and Drop Builder website still in place.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.